Welcome to the North American Subaru Impreza Owners Club Friday December 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-14-2005, 12:36 AM   #1
lilsix
Scooby Specialist
 
Member#: 67185
Join Date: Jul 2004
Chapter/Region: MAIC
Location: MoCounty Maryland
Vehicle:
2007 Audi S4
4.2l V8

Default My 1st wrx run

Not too bad for my first ever wrx runs tonight. I still have some work to do.
mods:
Utec stage 2 base map
Perrin UP
Helix DP
Greddy Evo 2 CB
TXS short ram
TXS RFL BOV
Kartboy SS
17" Rota's
Prodrive springs
lilsix is offline   Reply With Quote
Old 05-14-2005, 12:43 AM   #2
sti-wes
Scooby Newbie
 
Member#: 86978
Join Date: May 2005
Default

not bad man...
sti-wes is offline   Reply With Quote
Old 05-14-2005, 12:56 AM   #3
xcntrk75
Scooby Specialist
 
Member#: 60224
Join Date: Apr 2004
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2008 FXT Sports 2.5
Dark Grey Metallic

Default

Nice… I was at 75/80 as well. My first runs ever too only I didn’t do nearly as well coming in at 14.1 @ 97.5mph. Got the power there but my reaction time was well over 1 second… Couldn’t get the feel for launch control, dumped and bogged on first run, launched great second time around but too slow on the r/t….

Who was that dude in the sick black bugeye putting down some serious times?
xcntrk75 is offline   Reply With Quote
Old 05-14-2005, 09:40 AM   #4
lilsix
Scooby Specialist
 
Member#: 67185
Join Date: Jul 2004
Chapter/Region: MAIC
Location: MoCounty Maryland
Vehicle:
2007 Audi S4
4.2l V8

Default

Quote:
Originally Posted by xcntrk75
Who was that dude in the sick black bugeye putting down some serious times?
Yeah, his numbers were nice. I don't know his name but his car has element tuning all over it. I saw him put down a 11.3 last night. not too shabby!
lilsix is offline   Reply With Quote
Old 05-14-2005, 01:52 AM   #5
23b_Rex
Scooby Specialist
 
Member#: 79394
Join Date: Jan 2005
Location: reston
Vehicle:
02 gda
wrb

Default

nice 60 ft
23b_Rex is offline   Reply With Quote
Old 05-14-2005, 10:32 AM   #6
imprez25
Scooby Specialist
 
Member#: 12479
Join Date: Nov 2001
Chapter/Region: MWSOC
Location: Central Illinois
Vehicle:
1997 Jeep Cherokee

Default

That's a low trap speed for your ET(should be around 100mph). Nice run! Good 60 foot, too.
imprez25 is offline   Reply With Quote
Old 05-14-2005, 10:38 AM   #7
Element Tuning
NASIOC Vendor
 
Member#: 54918
Join Date: Feb 2004
Chapter/Region: MAIC
Location: Gaithersburg, MD
Vehicle:
673 WHP Element
Tuning Pro Comp Engine

Default

Quote:
Originally Posted by imprez25
That's a low trap speed for your ET(should be around 100mph). Nice run! Good 60 foot, too.
That means, good driving.

Congrats!
Phil
www.elementtuning.com
Element Tuning is offline   Reply With Quote
Old 05-14-2005, 12:51 PM   #8
imprez25
Scooby Specialist
 
Member#: 12479
Join Date: Nov 2001
Chapter/Region: MWSOC
Location: Central Illinois
Vehicle:
1997 Jeep Cherokee

Default

Element- I know, that's why I said "Nice run!"

lilsix- What rmp were you shifting at? 1-2 2-3 3-4?
imprez25 is offline   Reply With Quote
Old 05-14-2005, 03:13 PM   #9
jdm_sti
Scooby Specialist
 
Member#: 83476
Join Date: Mar 2005
Location: east tn
Vehicle:
2005 STi
black

Default

good 60 ft
jdm_sti is offline   Reply With Quote
Old 05-15-2005, 03:04 AM   #10
lilsix
Scooby Specialist
 
Member#: 67185
Join Date: Jul 2004
Chapter/Region: MAIC
Location: MoCounty Maryland
Vehicle:
2007 Audi S4
4.2l V8

Default

I was shifting right at or before 6800-6900. My 3 other runs I shifted into 4th. My 1/4 times were a few tenths slower. On the run above I left it in 3rd but hit the rev limiter a lil bit before the finish line. I'm sure I lost a tenth or two because of that.
lilsix is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Running 215/45 R17 Yokohama ADVAN S.4. Tires on my 2006 WRX Anyone run those before Cobb2006WRXJR Tire & Wheel 3 12-01-2009 02:28 AM
1st drag run in my built car !! VIDEO brokenarrow Proven Power Bragging 27 06-22-2008 07:08 AM
Just installed my boost gauge and it says my stock wrx is running 20PSI@5k !? daybreak Newbies & FAQs 3 10-07-2002 02:20 AM
My 1st wrx autoX...need coach! Chris N New England Impreza Club Forum -- NESIC 15 08-21-2002 08:05 PM
Analyze my 1st time at track w/ WRX Drews_WRX Proven Power Bragging 9 07-15-2002 10:12 AM


All times are GMT -4. The time now is 12:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.