Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-13-2005, 10:15 AM   #1
maxiav
Scooby Specialist
 
Member#: 40413
Join Date: Jul 2003
Vehicle:
2001 BRP RS-T EJ257
Link'd - 252WHP 274WTQ

Default HELP: alarm, keyless & TT going crazy

So here is the deal. 01 RST, with factory alarm, and a Greddy Turbo timer. I don't know what is going on, but lately while driving, my alarm activates and deactivates with the car on. I could be sitting in traffic, and the doors will lock and unlock and the alarm will chirp as if it was activating and deactivating.

Last Saturday I was parking the car and it started opening and closing the doors by itself, and then it stopped. The problem is that now, my keyless entry doesn't work and my alarm doesn't work either. I thought the entire alarm was gone, but yesterday it chirped again while driving, but when I stop the car the alarm still doesn't work.

Any ideas? Any fuses I should check? Anybody know which is the correct setting for the sensitivity of the sensor?

Any info will help.
maxiav is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyless entry system going crazy... WhiteH2O Car Audio, Video & Security 4 04-04-2008 04:05 PM
Impreza Factory Alarm...GOING CRAZY!! greenhand Car Audio, Video & Security 8 09-24-2006 05:47 PM
OEM keyless & alarm install with no instructions kingsubi Electrical & Lighting 2 10-14-2004 10:15 PM
help: key remote going crazy supaflyTS Vancouver Impreza Club Forum -- VIC 1 03-21-2002 02:32 AM
Am I going crazy? Or does the factory alarm... SilverBoosted Car Audio, Video & Security 3 01-18-2002 10:38 PM


All times are GMT -4. The time now is 06:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.