Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-28-2005, 10:47 PM   #1
specialev
Scooby Specialist
 
Member#: 90156
Join Date: Jun 2005
Chapter/Region: NWIC
Location: Auburn, Wa
Vehicle:
1986 Syncro Vanaru
07 SV650

Default Unknown wiring near battery/washer bottle

Hey Guys,
I was doing the plugs this afternoon on my brand new (to me) WRX sedan and I discovered a pair of wires that are not connected to anything near the washer bottle. Lacking a wiring diagram I turn to you for its identification. The wires are Blue/Black and White/Green and it uses the same plug as the front washer, albeit made of white plastic. Does this car use the same harness as the wagon so as the unused rear washer plug just dangles? Or am I in serious trouble?

Thanks for your help!
specialev is offline   Reply With Quote
Old 06-29-2005, 12:36 AM   #2
cnstman
Scooby Specialist
 
Member#: 9548
Join Date: Aug 2001
Chapter/Region: RMIC
Location: Colorado Springs
Vehicle:
2004 WRX STi
10.266 @135.62 @ 7,520'DA

Default

i would bet it is for the rear washer motor in the wagon.
cnstman is offline   Reply With Quote
Old 06-29-2005, 04:41 PM   #3
coyote73176
Scooby Specialist
 
Member#: 36576
Join Date: May 2003
Chapter/Region: Tri-State
Location: (No Longer) CT / Poughquag, NY
Vehicle:
2k2 WRB wrx WAGON
16G'd & FMIC'd

Default

Quote:
Originally Posted by cnstman
i would bet it is for the rear washer motor in the wagon.
Thats definitely it. The plug for the front sprayer is black, and the one for the rear sprayer is white.
coyote73176 is offline   Reply With Quote
Old 06-29-2005, 03:38 PM   #4
specialev
Scooby Specialist
 
Member#: 90156
Join Date: Jun 2005
Chapter/Region: NWIC
Location: Auburn, Wa
Vehicle:
1986 Syncro Vanaru
07 SV650

Default

Thanks, Thats what I am betting on too. Anyone wanna take my money?
specialev is offline   Reply With Quote
Old 06-30-2005, 11:46 PM   #5
subalou1
Scooby Specialist
 
Member#: 57966
Join Date: Mar 2004
Chapter/Region: Tri-State
Location: new york
Vehicle:
2002 wrx Sedona Red
11.59@124, best trap 131

Default

lol, ive been wondering about that for months now.
subalou1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery/Washer Bottle Re-Location 007WRX Electrical & Lighting 39 12-08-2007 01:36 PM
95-present legacy,impreza,forestor, double pump washer bottle HomeSlice Private 'Wanted' Classifieds 0 04-21-2004 10:11 PM
impreza legacy forester double pump washer bottle with working pumps HomeSlice Private 'Wanted' Classifieds 0 04-19-2004 10:15 PM
Pump on windsheild washer bottle boysetsfire Normally Aspirated with bolt-on Forced Induction Powertrain 12 02-26-2004 09:47 PM
will a legacy wagon washer bottle? pitbul09 Legacy Forum 5 12-30-2002 10:27 PM


All times are GMT -4. The time now is 07:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.