Welcome to the North American Subaru Impreza Owners Club Saturday October 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-23-2005, 07:50 AM   #1
subygirl
Scooby Specialist
 
Member#: 61617
Join Date: May 2004
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2009 WRX 5-door
Dark gray metallic

Default Odd Acceleration noise

Hi all....
I have come across a new noise with my 99 legacy GT. Under moderate acceleration I get a 'wah-wah-wah' pulsating whine. It stops when I stop accelerating and it only happens about 60% of the time. I noticed today on the way to work that it only sounded above 2500 RPM. The Transmission was rebuilt last year, it has 110K on it, magnacore wires, and a new Ingen intake (behind the fender aswell) any thoughts?

Kelly
subygirl is offline   Reply With Quote
Old 09-23-2005, 09:01 AM   #2
BlkTS02
Scooby Specialist
 
Member#: 50142
Join Date: Dec 2003
Chapter/Region: South East
Location: West TN
Vehicle:
2002 2.5TS
MBP

Default

Possibly the intake resonating inside the fender.

Did you ever notice the noise before having the tranny rebuilt?
BlkTS02 is offline   Reply With Quote
Old 09-23-2005, 10:32 AM   #3
subygirl
Scooby Specialist
 
Member#: 61617
Join Date: May 2004
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2009 WRX 5-door
Dark gray metallic

Default

nope sure didn't. I didn't notice the noise before the CAI either.
subygirl is offline   Reply With Quote
Old 09-23-2005, 11:48 AM   #4
savardd
Scooby Newbie
 
Member#: 61328
Join Date: May 2004
Location: Montreal
Vehicle:
2003 impreza ts
silver

Default

I have somewhat of a similar rattle coming from the front of my car, same thing, only happens when accelerating, as soon as I take my foot of the gas, it stops.
At idle, nothing at all. Been told that the heat shields may be the problem, but they all seem fine, I will have to double check them. Anyway, I hear it mostly at low speed, on takeoff and sometimes at highwat speeds(60-70). The sound itself is like something is loose or like a bird chirping.

Hope you find what the problem is and so do I
savardd is offline   Reply With Quote
Old 09-23-2005, 03:17 PM   #5
subygirl
Scooby Specialist
 
Member#: 61617
Join Date: May 2004
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2009 WRX 5-door
Dark gray metallic

Default

I'm glad I am not the only one experiencing this! I personally do not think it is a rattle of something. If it was it would be more of a vibrating noise and would do it all the time (idle, etc) As for my intake, I put that rubber protecting piece around the hole to my fender that the pipe went through.
Could it possibly be something to do with the air going into the engine? (ie:new intake, new sound appears)
subygirl is offline   Reply With Quote
Old 09-26-2005, 04:49 PM   #6
subygirl
Scooby Specialist
 
Member#: 61617
Join Date: May 2004
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
2009 WRX 5-door
Dark gray metallic

Default

any ideas? .... please
subygirl is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crude Transmission Deceleration and Acceleration Noise after Clutch/Flywheel Install caterpill Transmission (AT/MT) & Driveline 268 05-08-2014 12:33 AM
Hard acceleration noises in '04 STi kangaroo128 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 13 06-21-2007 05:43 PM
More odd suspension noises Bionic Brakes, Steering & Suspension 4 03-18-2003 11:05 PM
Acceleration noise Hank3 Warranty Issues & SOA Problems 9 04-13-2002 10:24 AM
odd brake noises Suladed Brakes, Steering & Suspension 2 05-18-2001 06:43 AM


All times are GMT -4. The time now is 12:47 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.