Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-26-2005, 11:29 AM   #1
Chandy69
NASIOC Supporter
 
Member#: 16087
Join Date: Mar 2002
Chapter/Region: South East
Location: Greater Miami Area
Vehicle:
02 WRX
Back seat with your mom

Subaru Stars My car starts 50% of the time. Odd symptoms

My car starts 50% of the time. Odd symptoms

What happens : Turn the key either strong start or just a click. When it clicks, and Click and click; anywhere from 20 times to 2 and then it will start up no problem.

Whats going on with the car:
The fans on the Heat/Ac is on will usally prevent it from starting. Usally. I have a TT but its never on. I have an amp but it shuts off. I have An viper alarm but ive not armed it over night and issues still there.

What the temp: It's usaly cold out. I can go for 2 hour drive shut the car off to get gas. And bamb it wont start.

My Tire guys things its because i have decent size keychain. and that the weight of the keys killer the cylinder that prevents it from starting.

Hopefully a Guru might have an idea.

No mods were done to my car .. This just happend on its own.

Could this be the starter? Alternater?

I am open to ideas.

Thanks
Chuck
Chandy70@gmail
Chandy70 AIM
Chandy69 is offline   Reply With Quote
Old 11-26-2005, 11:34 AM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
05 GTO/11 Sonata(!)

Default

Moved to the proper forum.
Get the battery tested, alternator too. If the battery is original it's probably weak no matter what.
Check the battery terminal connections for corrosion, including inside where they contact the posts. If they are loose or corroded inside it can cause these symptoms. The posts and terminals should be clean, shiny and tightly clamped together. Coat the terminals with a light layer of grease to prevent future corrosion.
Check all the grounds as well, look at the frame and engine ground connections and clean those up if necessary.
Yes it could be the ignition switch but I'd check the other things first.
Mulder is offline   Reply With Quote
Old 11-26-2005, 11:38 AM   #3
ivwarrior
Scooby Specialist
 
Member#: 100610
Join Date: Nov 2005
Location: Lewistown, PA
Vehicle:
2002 WRX
MBP

Default

Sounds like a starter solenoid going bad. If it is, it's a pretty easy fix. Starter comes out fairly easy, take solenoid apart and replace the 2 contacts inside, and clean the plunger up so it gets good contact.

Some will say to just replace the starter, as it will come with the solenoid, but in my experience with reman starters for Subarus you're more likely to get a junk one than a good one. Replacing the contacts is MUCH cheaper, easy, and most likely all that's wrong with yours.
ivwarrior is offline   Reply With Quote
Old 11-26-2005, 11:47 AM   #4
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
05 GTO/11 Sonata(!)

Default

If having stuff turned on in the car prevents it from starting, it's not the solenoid.
The proper way to check this is with a voltmeter at the solenoid terminals, when the problem is occurring. If the contacts are bad there will be good voltage on one side and low or no voltage on the other.
Also if it's a battery/voltage drop problem the lights will dim while the attempt to start is made.
Mulder is offline   Reply With Quote
Old 11-26-2005, 12:51 PM   #5
ivwarrior
Scooby Specialist
 
Member#: 100610
Join Date: Nov 2005
Location: Lewistown, PA
Vehicle:
2002 WRX
MBP

Default

True. I musta missed that spot about fans on. I saw about the amp and other stuff being off and still having the problem.......
ivwarrior is offline   Reply With Quote
Old 11-26-2005, 01:30 PM   #6
Chandy69
NASIOC Supporter
 
Member#: 16087
Join Date: Mar 2002
Chapter/Region: South East
Location: Greater Miami Area
Vehicle:
02 WRX
Back seat with your mom

Default

Thanks for the move.
Mulder thanks for your help your a true Guru.
Happy Thanksgiving.
I'll check the connections.
I have an Optima battery Orange top.
.

Chuck

Last edited by Chandy69; 11-26-2005 at 01:35 PM.
Chandy69 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Car when I had the time to treat her right??!!! Kastley85891 Rocky Mountains Impreza Club Forum -- RMIC 18 03-17-2008 05:07 AM
Most of the times it starts and once in a while it doesn’t start cbrkp Service & Maintenance 5 02-18-2007 08:58 PM
Past two nights someone has tried to steal my car, a total of 3 times. rites Texas Impreza Club Forum -- TXIC 24 07-22-2005 05:54 AM
75% of the time i start the rs, it backfires through the manifold White 2.5rs Engine Management & Tuning 11 11-18-2004 12:10 AM
lol my car topic contribution of the day IgotWRXed Off-Topic 22 08-04-2003 09:54 PM


All times are GMT -4. The time now is 04:40 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.