Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-03-2005, 01:51 PM   #1
j-wrx
Scooby Newbie
 
Member#: 14180
Join Date: Jan 2002
Location: Oakland
Vehicle:
2002 Stg.1 WRX Wagon
Platinum Metalic Silver

Default Alignment Gurus - A ? for you

I recently had new tires put on (Pirelli PZero MS) to replace my Dunlop SP5000. The Dunlops were in need of replacement, but the inside of the front tires was rediculously bald in comparison to the outsides. So, I had Big-O Tires, where I got the new tires installed, do an alignment to fix whatever issue was going on. They did the alignment and adjusted the toe, which they said was causing the problem.

I am a bit confused, because I would have thought that the camber needed to be adjusted to fix such a problem, not the toe. Did they do the right thing? Do you think that I should have the camber adjusted as well (they should have checked this right?)?.

Also, prior to the alignment, my steering wheel had to be at about 11 o'clock to be going straight. After the alignment, it is a bit better, but still not at 12 o'clock when I am going straight. Is there a simple fix for this?

thanks,
j-wrx
j-wrx is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
alignment question for the alignment gurus... jonjonkills101 Brakes, Steering & Suspension 2 01-18-2009 12:57 PM
Alignment Gurus Needed 007WRX Brakes, Steering & Suspension 2 05-29-2008 03:39 PM
*NIX gurus... question for you... Nick Off-Topic 37 02-24-2003 12:47 PM
alignment gurus - need help edkwon Brakes, Steering & Suspension 9 07-25-2002 05:22 PM
Ton's of engine swap questions for you Gurus Eric SS Normally Aspirated Powertrain 4 09-27-2001 09:46 PM


All times are GMT -4. The time now is 03:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.