Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-19-2005, 08:15 PM   #1
Bman
Scooby Specialist
 
Member#: 64351
Join Date: Jun 2004
Chapter/Region: NESIC
Location: Portland ME
Vehicle:
2005 Legacy GT

Default Rubbing? 225s on P1 w/ teh wagon

OK looking to buy some used wheels.... Have stock suspensioned wagon but will upgrade to prodrive springs. Will 17x7 P1' w/ 225 tires rub now or with the springs? I did search but there are hundreds of irelevent threads that I didn't want to sift through. Thanks

Last edited by Bman; 08-19-2005 at 08:42 PM.
Bman is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rubbing? 99L on OEM 2.5RS wheels with 225-50-16 FK451's YinUCSD Tire & Wheel 6 04-05-2005 12:05 AM
Rubbing issue on wagon w/ 225/45/17 tires. cinemaster Tire & Wheel 35 03-24-2005 07:48 PM
225/60/16 rubbing issues on GC8? scobaru Tire & Wheel 3 12-26-2003 03:23 PM
17" P1's + 225/45 S-03 + WRX Wagon + Rear Tire Rub? [ /dev/null ] Brakes, Steering & Suspension 16 04-26-2002 09:10 AM
225s on a wagon with a 7-inch P1 wheel? gtguy Brakes, Steering & Suspension 10 04-10-2002 07:50 PM


All times are GMT -4. The time now is 01:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.