Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-01-2005, 01:38 PM   #11
Freon
Scooby Specialist
 
Member#: 88322
Join Date: Jun 2005
Chapter/Region: MWSOC
Location: Indianapolis, IN
Vehicle:
2009 BMW 135i

Default

Quick update. On a cold start, the car idles at 1400rpm or so. When it does this, it also cycles the solenoid constantly. I'm not sure why it does this. Maybe it is to warm up the solenoid as well in cold weather.

With the way I have it mounted, even with the rubber grommet, the new solenoid is louder than the stock piece. I can't hear it with the stereo on or even when cruising above 40mph, but it did scare me for a minute when I first started up my car and I heard the clicking noise. For a minute I thought my engine developed a new tick. I quickly found out it wasn't RPM depedent, though, and tracked it back down to the solenoid. Just something to keep in mind if you hear a new ticking noise from your car. All the more reason to mount it directly to a chassis bolt when first running it, you'll get used to how it sounds.

I'm glad people are finding this thread useful. It really does seem like a great, simple, effective DIY mod.
Freon is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY: Bypass Nav '08 (56k Warning) snwbdr94 Car Audio, Video & Security 18 03-02-2008 05:13 PM
Turbo XS Gasket Damaged? (a few large pics; 56K warning) lethal.adv Factory 2.0L Turbo Powertrain 2 03-24-2006 07:13 PM
thread link to gm solenoid boost install moorebl Engine Management & Tuning 0 08-30-2005 02:33 PM
NASA AutoX Pics 5-23-04 (heavy 56K warning) InfamousDX Tri-State Area Forum 20 05-24-2004 11:52 PM


All times are GMT -4. The time now is 09:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.