Welcome to the North American Subaru Impreza Owners Club Thursday October 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-02-2005, 08:42 PM   #1
kingtut12
Scooby Specialist
 
Member#: 81123
Join Date: Feb 2005
Location: Louisville, KY
Vehicle:
2002 2.5 WRX BY
RIP 02' 2.5WRX PSM

Question CEL code P0113 and P0102 together

Car : 2002 WRX
Codes thrown : P0102 - MAF Circuit Low Input
: P0113 - Intake Air Temp Circuit High Input

Car's been idleing rough and stalling intermittently - always stalls if air intake filter is blown on (seriously..at idle if I blow on filter {Like a birthday cake} it will die everytime)

Direct relation to CEL's, here?

I searched the "Big Code Thread", but found no P0113, and no solution to the P0102. Any ideas here? I've already swapped out the maf sensor...that wasn't it. Thanks.
kingtut12 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with CEL codes 170 and 141 Rich L Normally Aspirated with bolt-on Forced Induction Powertrain 4 12-02-2008 07:16 PM
P0113 and P0102 after MAF clean speedin Factory 2.0L Turbo Powertrain 4 05-28-2008 10:05 PM
swapped to modified deatschwerk injectors - now CEL codes p0103 and p0113? anthonyrb98 Factory 2.0L Turbo Powertrain 5 11-23-2006 03:07 PM
Cel codes p0122 and p0442 turbocolin Tri-State Area Forum 3 03-22-2005 08:00 PM
Causes of CEL codes P0122 and P1133 nytoy Normally Aspirated Powertrain 5 12-27-2004 01:12 PM


All times are GMT -4. The time now is 01:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.