Welcome to the North American Subaru Impreza Owners Club Sunday August 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-21-2005, 06:47 PM   #11
drdome99
Scooby Specialist
 
Member#: 56571
Join Date: Mar 2004
Chapter/Region: MAIC
Vehicle:
'05 LGT - Stage 2

Default

I don't know what I'm doing wrong... I have serial from UTEC to usb at laptop. Downloaded newest version tried every port, the only one that allows me to even try to connect is port 3, and when I do that it just says "syncronizing" and never connects. And I let it sit for over a minute to see if it would sync up.

The only thing I can think is that anything I use that is USB when I check the properties it says "Location 0" So maybe it's just that none of those com ports are looking at the USB connections?

Last edited by drdome99; 11-21-2005 at 07:28 PM.
drdome99 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Enhanced UTEC Interface ...? ScreaminFast Engine Management & Tuning 4 09-20-2003 11:23 PM
UTEC interface enhancement (Long) LiquidForce Engine Management & Tuning 51 06-09-2003 04:10 PM
UTEC Interface Enhancement LiquidForce Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 05-29-2003 11:42 AM
UTEC software or interface nekard Engine Management & Tuning 5 10-22-2002 04:16 PM
UTEC interface program question? davidm_sh Engine Management & Tuning 3 10-09-2002 11:07 AM


All times are GMT -4. The time now is 12:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.