Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-20-2006, 12:42 PM   #1
drewdogg
Scooby Specialist
 
Member#: 90003
Join Date: Jun 2005
Chapter/Region: MWSOC
Location: Mars, PA
Vehicle:
2005 STi
OBP

Default 1.8->2.2 rich @ idle question

hey guys, i know there's prob no answer to this but i thought id throw it out there anyway just to see...

I have completed (after a few months of tweaking and chacing random crap) a '95% of the time' CEL free 1.8->2.2 swap w/ WRX catback getting about 27-28 highway mpg. HOWEVER... around town, to work through back roads, etc im back to crappy 20 mpg and the idle is sooo rich that it bogs heavily until ~2000 rpm. and forget about tryin to roll stop signs in 2nd cuz the bog is terrible and shakes the car

I have noticed though that it only seems to do this when hot, for example:
last friday i get up, i hop in the car and take off no probs, no bogging, no shaking, nothing different from a stock car. then i drive 2 hrs to Stratton to ski. I finish skiing, get in the car and its of course cold so its perfectly fine. Drive another 2hrs home and get an amazing 28 mpg. I continue to drop off my friend at his house. as im pullin from his driveway, my car is sputting, shuddering and bogging all over the place. stop signs are my worst enemy at this point for driving smoothly. and again i notice this is all before 2000 rpms.

I know the 1.8 ECU has alot to do w/ this but i just want to see if theres a possibility that anyone around here has heard of or has any ideas of what to do. So far, dealing w/ it is the best option i know. this might not even be a fuel prob, maybe timing???

any ideas would be great cuz if i could do something about this i would have an awesome NA swap running great
drewdogg is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:57 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.