Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-07-2006, 03:55 AM   #1
meld
Scooby Specialist
 
Member#: 91217
Join Date: Jul 2005
Chapter/Region: TXIC
Location: aw
Vehicle:
06 Evo IX / 04' R1
Tarmac Black

Default TXS "Tuna"

I jsut isntalled my TXS tuna pro, and I isntalled the O2 sensor, the knock sensor and connected to switched 12v and piggy backed onto the UTEC, upon startup it goes through the warmup and everything but after it counts down to zero it displays gAS and then shoots ERR, I know it is an error but what could it be? any one encouter this before? TIA
meld is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS MD: Hallman MBC, TXS RFL BOV Gettingthere MAIC Private Classifieds 4 06-04-2010 12:27 AM
FS : Hallman MBC and TXS RFL BOV Gettingthere Engine/Power/Exhaust 0 06-03-2010 09:48 AM
SC: OEM STi BPV, TXS BPV, TXS BOV, TXS short ram Cannonbolt Engine/Power/Exhaust 25 06-20-2009 12:55 PM
UTEC "Tuna" + EGT Sylan Engine Management & Tuning 11 01-19-2004 04:50 PM
TXS "TUNA" reviews? mr2guru Engine Management & Tuning 22 12-29-2003 02:03 PM


All times are GMT -4. The time now is 01:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.