Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-02-2002, 06:02 PM   #1
Deadzep
Scooby Newbie
 
Member#: 11552
Join Date: Oct 2001
Location: SLC, UT
Vehicle:
'08 Legacy spec b

Default AWD. LSD on '99 Legacy?

I apologize in advance if I say something that makes no sense (-:
I'm new to AWD and Subaru's

I got stuck for the first time in my Legacy the other day. I parked my car in some fairly deep snow and when I woke up, my car had settled down onto the snow so my whole car was basically resting on its frame. My left tires ended up off the pavement on the dirt. Well, with my Potenza R730's (I think that's the model#) tires, I couldn't go anywhere. My left tires just sat there spinning in the mud. my right front was spinning in the snow (hadn't hit the pavement yet) and my right rear (on pavement) was not moving at all.

Now, I thought all newer Subaru's had LSDs on the rear that would prevent my left rear wheel from spinning while my right was not doing anything. Is that not the case?

From what I understand, under normal circumstances, the power is distributed 90/10 front/rear and when front slippage is detected, it goes to 50/50. So is there only a center LSD? Did they change that at a certain model year?

Also my rear defrost is painfully weak. is this common and can it be fixed?

-Rick
Deadzep is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
50\50 AWD split on 99 Legacy? Zadok Legacy Forum 7 06-28-2006 05:49 PM
Anyone know what the final drive is on '99 Legacy/OB 4EAT? whtlegacy Legacy Forum 7 01-02-2004 12:10 PM
WRX 16's on '99 Legacy Outback whtlegacy Tire & Wheel 5 06-18-2003 07:49 PM
Anyone install a front LSD on their Legacy? HIHO Legacy Forum 1 05-31-2002 11:56 PM
Immediate help needed: '00 RS Tranny and LSD with axles on '99 OBS? Geoff Normally Aspirated Powertrain 22 11-22-2000 06:43 PM


All times are GMT -4. The time now is 03:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.