Welcome to the North American Subaru Impreza Owners Club Monday April 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-03-2006, 10:18 PM   #1
Synx
Scooby Specialist
 
Member#: 43712
Join Date: Sep 2003
Chapter/Region: TXIC
Location: Shreveport, LA
Vehicle:
60's B-52H
03 WRX WRB

Default Idle jumps to 2000 in stop and go traffic...

Not sure whats going on here, but this was happening before i went Cobb AP, so im guessing it could be something mechanical or in the factor firmware on the ECU. But basically when ever i sit in stop and go traffic for more than a few min, the idle jumps up to 2000 and driveability becames a pita. Sometimes i can turn off the car and restart and it will go away, but most time it just takes some normal driving to go back to regular idle. Also when it happens as i shift the rev's jump up 200 or 300+ rpm when i lift off to shift. Its starting to worry me a bit now. I was thinking today that possible it could be a waste gate issue maybe its not opening up, but that doesn't explain why it would only happen with stop and go traffic. Any every experienced this before? Got about 60K on the block now, and last time i check at about 30K compression was normal and this was happening even back then.
Synx is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle jumping high in stop n go traffic ReDHaTyGuY Newbies & FAQs 11 06-05-2009 09:45 AM
shift fork gets loose when car is in stop and go traffic? rougeben83 Transmission (AT/MT) & Driveline 3 06-02-2009 12:21 PM
How do you drive in stop and go traffic? Ken Off-Topic 49 09-26-2007 01:56 PM
high engine idle after stop & go traffic nocturn Factory 2.0L Turbo Powertrain 14 10-14-2005 11:52 AM
stop and go traffic for miles on end -- arrival of smelly clutch Xymox Newbies & FAQs 20 08-25-2005 03:56 PM


All times are GMT -4. The time now is 09:20 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.