Welcome to the North American Subaru Impreza Owners Club Thursday October 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-09-2006, 02:11 PM   #1
Lennon
Scooby Specialist
 
Member#: 34821
Join Date: Apr 2003
Chapter/Region: MAIC
Location: look behind you
Vehicle:
02 built usdm2.o
v6 sti heads

Default unusual knock issue - built motor

yeah, i just built this motor (http://forums.nasioc.com/forums/showthread.php?t=993446) and i;m using the same utec and ecu from before the build. also, the map is an 1820/fmic/650 tune from eons ago (as before, i used this prebuild). the engine is quite loud...mainly piston slap.

no, the utec does not like the noise. yes, the CEL flashes indicating knock AND my logs all read craziness. any thoughts? piston slap does not = knock, correct? if that's true, is the crazy slapping loudness invoking a false CEL or are my crazy logs showing me that my new build WILL NOT (or atleast doesn't want to) run on this map?
Lennon is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATTN Tuners, please help!!! built motor/35r tunning issues JT's06sti AccessPort 6 05-09-2010 03:07 PM
Built motor.. first startup knock. wrxG Built Motor Discussion 39 03-18-2008 02:23 AM
Built Motor completed, possible Turbo Issue paintbing Built Motor Discussion 1 01-14-2008 01:18 AM
Hopefully you all can help... built engine knock issues with AP Bankheist AccessPort 4 03-26-2007 02:21 PM
built motor knock sensitivity dukeduster Built Motor Discussion 5 03-13-2007 12:39 AM


All times are GMT -4. The time now is 01:27 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.