Welcome to the North American Subaru Impreza Owners Club Monday December 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-01-2006, 12:06 PM   #1
chibich
Scooby Specialist
 
Member#: 79134
Join Date: Jan 2005
Chapter/Region: MAIC
Location: missouri
Vehicle:
2004 STI
WRB

Default can't load map on accessport, help

I searched and looked at the book that cobb gives you but I can't figure this out. I downloaded the software from the cd, and connected the accessport, but when I went to import a map the system didn't see it. SO I went to cobb's web site and downloaded the updated software. The computer now sees the new map, but the accessport map management says that "could not identify accessport." any help would be greatly appreciated
chibich is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VF48 ots map on AccessPort? PUMP XXVIII AccessPort 17 04-08-2013 11:25 AM
Help between Rt and Base Maps on Accessport vortectoy Engine Management & Tuning 10 08-07-2005 02:46 AM
Noob ? about loading maps on UTEC kx02wr Engine Management & Tuning 8 06-08-2005 04:17 AM
Switching between real-time maps on Accessport bigwrxguy Engine Management & Tuning 18 04-09-2005 08:47 PM
how come no race gas map on accessport?? daphunkie12 Engine Management & Tuning 14 12-14-2004 04:30 PM


All times are GMT -4. The time now is 09:43 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.