Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-30-2006, 10:15 PM   #1
WagonMonster
Scooby Guru
 
Member#: 3781
Join Date: Jan 2001
Location: Napa Valley
Vehicle:
2002 Legacy GT Wagon
2009 Forester X Limited

OMGHi2U Not too pleased with my Stage 2

Got my car dynoed at AMS in Carson, CA yesterday.

The dyno is a MAHA LPS-3000 which is supposed to be the official Dyno of Audi and Porsche.

It also estimates crank HP, based on deceleration drag.

My mods:
Invidia Catted DP
Prodrive Muffler
AccessPort, Stage 2 (91 octane, California map)

My numbers:
169 WHP
225 Estimated Crank HP

Now, I know there are a few factors coming into play here.
1. I was running the piss water we call California Premium.
2. The MAHA Dyno is a heartbreaker of a Dyno.

But still, LESS THAN STOCK?

Especially since a 2004 Wagon with Similar Mods did 188 WHP and a crap-ass, 1990 Camry did 270HP (estimated, granted, it had a Celica Turbo Motor in it )

But, I dunno, something seems fishy.
WagonMonster is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not too happy with my ATP 35R Simes Built Motor Discussion 8 04-23-2010 05:20 PM
Not getting the power out of my stage 2! b.s. subie_nation General Community 25 04-30-2008 11:42 PM
not hitting boost with ap stage 2 deluxsti AccessPort 16 06-07-2006 04:18 PM
Anyone ran 1/4 mile with Cobb stage 2 and stage 2 HWG map? txl146 Engine Management & Tuning 2 05-15-2005 08:08 AM
04 STI -Weird NOISE with my stage 3 clutch. Can someone please explain. zigger Transmission (AT/MT) & Driveline 0 04-07-2005 10:37 PM


All times are GMT -4. The time now is 02:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.