Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-01-2006, 01:06 AM   #1
austintheen
Scooby Newbie
 
Member#: 68861
Join Date: Aug 2004
Chapter/Region: South East
Location: Venice, FL
Vehicle:
2002 Impreza WRX
Silver

Default OTS Stg2 with only DP?

I'm still a noob, so if this is the wrong forum, please move it. Other than that, here it goes. I just finished installing a Stromung downpipe onto my 02 WRX. After that I (upon reading here that it would be *ok*) upgraded my ECU to Cobb Stage 2, 93 Octane 1.30 with my Access Port.

I drove around town and it felt like a dog, AP Live boost said I wasn't getting over 8psi.. Drove back to the house, did a ECU reset and that seemed to go away, atleast it got 13psi the next trip out.

So I started searching on here and found the wastegate actuator rod mod, and tightened that up 2 full turns after running datalogs of the car with ECUEdit. After I was satisfied the car was getting target boost 15.8psi (+/- .5) I started looking at the datalogs. My concern is the knock correction values under boost.

Here's is the engine mod list
  • APS catless UP
  • Stromung Ceramic coated DP
  • underdriven lightweight pulley
  • Cobb AP Stage 2 93oct 1.30
  • snorkel removal

Everything else looks decent to me. It's no protune, but once I get more $$$ I'll get the rest of the toys (TMIC, CBE, pnp Headers, pnp Monster TD05)

Here is a before and after according to my GTech Pro. Runs were done before and after, about the same fuel level and same temp on the same road. I didn't launch hard either time (I like my clutch!).


I'm not sure why the graph is so spiky, it doesn't feel like it surges or anything, I think it might be the pitch factor setting is to low.

So what's everybody think? Is it normal to get 30 HP from a downpipe and reflash?
austintheen is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS/FT : precision 6262 with only 3000miles 07STIdevil Engine/Power/Exhaust 23 07-08-2010 03:16 PM
cobb OTS stg2 E85 maps? redwrxhead AccessPort 1 08-15-2008 01:26 PM
OTS stg2 with Sback exh? subaru0276 Newbies & FAQs 7 08-09-2008 12:50 AM
Stage 1 w/pro tune vs Stage 2 with only DP? HAL1 AccessPort 8 05-18-2006 10:47 AM
anyone with Cobb Stg2 with ONLY downpipe? Lee Chun Factory 2.0L Turbo Powertrain 5 03-05-2004 12:54 AM


All times are GMT -4. The time now is 12:40 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.