Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-07-2006, 01:33 PM   #1
t4nk
Scooby Specialist
 
Member#: 129905
Join Date: Oct 2006
Chapter/Region: AKIC
Location: Katy, TX & Anchorage, AK
Vehicle:
2005 WRB WRX
2003 F-350SD, 7.3PSD

Default Used car = help..

Okay, It runs fine, but when wiring up my shift light.. I noticed there are 2 stock looking plugs, one male, one female. They look like they are supposed to be plugged together. Okay so I pluged them together, started the car and check engine light wasn't just on, but flashing.. any idea's?! I'll take pics tomorrow..
t4nk is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
used car help! what does "loan or lien reported" mean? filipin0y General Community 2 07-21-2009 03:05 AM
used car help Paul Mid Atlantic Impreza Club -- MAIC 4 01-22-2006 07:41 PM
Used car help in Manassas Roamin'Coyote Mid Atlantic Impreza Club -- MAIC 3 01-04-2006 06:46 PM
NJ insurance /buying a used car -- HELP! dmitrik4 Tri-State Area Forum 4 11-08-2003 12:28 PM
Friend trying to buy used car... HELP PLZ! ashtaron14 Vancouver Impreza Club Forum -- VIC 24 08-09-2001 02:18 AM


All times are GMT -4. The time now is 01:24 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.