Welcome to the North American Subaru Impreza Owners Club Sunday July 31, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-07-2007, 02:10 AM   #11
JapCarRealGood
Pirates > Your Mom
Moderator
 
Member#: 104055
Join Date: Dec 2005
Chapter/Region: International
Location: ᕕ( ᐛ )ᕗ
Vehicle:
96 RHD555 98RHDSTi
99OBSTi 91NSX 06 9-2xAero

Default

STEREO HELP PLEASE !


I have a 2000 Impreza RS coupe
with a stock am/fm tape player,
and its works perfectly.

I also have a 1993 Impreza wagon
with a stock am/fm radio,
and it also works perfectly.

Why is it that the 2000 radio will work in my 1993 perfectly,
but the 1993 radio will power up,
but have NO SOUND in the 2000

I also tried a 2006 Impreza stock cd player in the
1993 and it worked, and again in the 2000 it would power up, but again NO SOUND...

Whats funny is, when I turned it up loud, the dome light would pulsate like sound was coming out but NO SOUND !

Please help !

I have installed hundreds of stereo's
and have never encountered this type of problem.

Thx, Barry
JapCarRealGood is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock head unit information -- pin-outs, aux inputs, and more SVXdc Car Audio, Video & Security 60 12-06-2015 02:11 PM
Question about factory head units nsnguyen Car Audio, Video & Security 7 04-30-2004 02:26 PM
Question about using head unit to power back speakers STI-o-MY Car Audio, Video & Security 0 12-01-2003 03:06 PM
question about my head unit creature546 Car Audio, Video & Security 1 10-03-2002 07:48 PM

All times are GMT -4. The time now is 01:50 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.