Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-11-2007, 02:31 PM   #1
Jeff Moses
Scooby Newbie
 
Member#: 81036
Join Date: Feb 2005
Location: Portsmouth NH
Vehicle:
2007 STI
UGM

Default am i in trouble?

While attempting to change my wheels this morning i noticed that one of my studs was stripped by the garage that put the wheels on in the first place. Am I taking a seriousrisk by driving my car with only 4 lugs on a front wheel, until i can get the stud replaced, ie tomorrow, or will i be ok? the other 4 lugs are all tourqued to spec, 70 lbs. thanks
Jeff Moses is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Am I in trouble here? apex32 Tire & Wheel 3 03-25-2008 09:59 PM
am i in trouble??? legacydreamz Off-Topic 8 04-20-2007 10:50 PM
TXS Stage 4 + UTEC + 50 Mile One Way Freeway Commute = Am I In Trouble????? xfactor834 Factory 2.0L Turbo Powertrain 4 10-14-2002 03:40 PM
Am i in trouble?? Future Subaru Driver1 Normally Aspirated Powertrain 10 09-28-2001 11:39 PM
Rosecroft Raceway (Maryland)Autocross this weekend. Hoo boy..am I in trouble? El Kabong General Forum Archive 3 05-06-2000 12:36 AM


All times are GMT -4. The time now is 08:20 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.