Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-02-2007, 11:19 PM   #1
Humboldt wagon
Scooby Newbie
 
Member#: 100391
Join Date: Nov 2005
Location: Humboldt, CA...
Vehicle:
2004 WRX sportwagon
chipped and dented white

Default How do you use the 0-60 feature on new accessport?

Just installed my new accessport to stage 1. Huge difference in smoothness and power. My car feels stronger than stock even with my friend (extra 230 pounds of weight) in the car. Anyways I looked around and couldn't find any info as to how to use the 0-60 feature, does anyone know and if so does the accessport say 0-60 as the guage option or is it called something else?
Also do I need to reset the ecu after flashing for my car to relearn or will it do that without reseting. The car just feels so good right now that I don't want to change anything if I don't have to. Thanks
Humboldt wagon is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you disable the Stock Speed Governor on the '06 STI? Onedwn5up Engine Management & Tuning 25 06-17-2008 04:50 PM
How do you remove the CD drive bay on a Toshiba laptop? Gravel-Fun Off-Topic 5 03-24-2005 12:13 PM
How do you change the fog liht bulbs on a 04 wrx? eshtog Interior & Exterior Modification 2 07-23-2004 10:51 PM
How do you use the IMG button? mainj_sm Newbies & FAQs 5 01-23-2004 10:10 PM
How do you use the camber bolts? jhong567 Brakes, Steering & Suspension 7 04-21-2003 05:01 PM


All times are GMT -4. The time now is 07:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.