Welcome to the North American Subaru Impreza Owners Club Friday April 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-17-2007, 01:46 AM   #1
youngjom
Scooby Newbie
 
Member#: 125706
Join Date: Sep 2006
Chapter/Region: South East
Location: Irvine, CA
Vehicle:
2003 bugeye sedan
midnight black

Default fog light problem

i dunno what the problem is, but ever since i got the smart4cars hid kit installed, i have trouble turning on my fog lights. i can get them to turn on if i turn them on before releasing the e-brake, but if i turn it off and try to turn it on again, it wont work. i`m guessing i have to cut off my DRL to have the lights function correctly. why do you think this is happening?
youngjom is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fog lights problem panache Electrical & Lighting 11 07-01-2004 09:43 PM
Fog Light Problem WRXOwner7 Electrical & Lighting 7 03-02-2004 01:41 PM
('93-'01) HELP! '93 Fog Lights Problem MR. WRX Impreza Forum 0 11-09-2003 09:22 PM
Fog light problem...help Scoobyslack1 Interior & Exterior Modification 4 07-27-2001 08:07 AM
Head light & fog light problem White Knight Legacy Forum 4 03-29-2001 06:27 PM


All times are GMT -4. The time now is 02:47 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.