Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-16-2002, 12:33 PM   #1
RaceCarRiot
Scooby Specialist
 
Member#: 6542
Join Date: May 2001
Chapter/Region: South East
Vehicle:
1997 Ver IV
silver

Unhappy car idles like poop with the a/c on.

this has been going on for quite a while, but only recently since it started raining again and i have to keep the windows clear, has it become ANNOYING.

my problem is this: the a/c works fine, as long as i'm not sitting idling. if i'm at idle, and the compressor clicks on, i get this HORRIBLE booty shaking shuddering lumpy idle that jumps up to where the engine should run with the compressor on, and then suddenly drops to where the engine almost stalls...car shudders hard, engine vibrates enough to knock the intake against the hood, lights dim, etc., then it jumps back up again. up, down, up, down, up, down, shake shake shake, until the light turns green.

then once you start moving again, serene smoothness.

it started doing this after an ECU reset in november or december, and the only breathing mods were intake and exhaust. any ideas at all?
RaceCarRiot is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My battery dies if the car idles with the E-Brake on WRBLueGD2 Electrical & Lighting 66 04-16-2010 09:08 AM
do cars with the steering wheel on the right... sharky512345 Off-Topic 26 02-28-2004 01:39 AM
Why does my WRX drive like crap with the AC on? Schleppy Factory 2.0L Turbo Powertrain 22 07-01-2002 09:28 PM
My car is running BETTER with the CE light on..!!??(kinda long) Aaron'z 2.5RS Normally Aspirated Powertrain 10 01-23-2002 12:48 AM
can i leave my car for a week with the e-bake on?? Keith General Forum Archive 15 08-11-2000 10:33 PM


All times are GMT -4. The time now is 07:39 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.