Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-02-2002, 12:32 PM   #1
Jejunum
Scooby Specialist
 
Member#: 15773
Join Date: Feb 2002
Chapter/Region: MWSOC
Location: Madison
Vehicle:
2011 Impreza WRX
Silver

Default Question on hesititation problem (02 RS)

Can anyone briefly describe the hesitation problem. (ive searched but not found exactly what im looking for). On occasion when just turning the car on (its a 4eat 02 RS), putting it into drive and lightly pressing the gas peddle it will just sit there and surge. Does this sound like the hesitation problem? It only happens occasionally so i seriously doubt i could get it doccumented at the dealer! argh!

thnx all

-Jejunum
Jejunum is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on overheating problem, can't post in technical forum Daralantan Newbies & FAQs 8 11-28-2008 09:25 PM
Questions on 07 problem!!! EEEK!!! Ronin_STi Texas Impreza Club Forum -- TXIC 27 08-06-2007 07:16 PM
question on mileage for 02 Dave6265 Tri-State Area Forum 24 02-09-2004 05:57 PM
Question on electrical problem.... dash light is not working! WRXVII Service & Maintenance 2 11-20-2003 08:54 AM
Questions on 01 and 02 Impreza. matt7184 General Forum Archive 4 07-09-2000 12:20 AM


All times are GMT -4. The time now is 09:15 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.