Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-27-2007, 09:31 PM   #1
spoolinred
Scooby Specialist
 
Member#: 117017
Join Date: Jun 2006
Location: somewhere in the 10's....
Vehicle:
03 2.0fpred wrx!!
blue

Default can someone tell me where this goes?

i have looked everywhere for this hose to go, and i can't find nothing that it would attach to. i have looked the manual over and still cant find it. can someone please help. this motor is going back in the car saturday...it is the hose with the screw clamp on the end of it....thanks

* Registered users of the site do not see these ads.
spoolinred is offline   Reply With Quote
Old 09-27-2007, 09:40 PM   #2
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

It connected to the TGV motor that you removed on one end and the other just lays there not connect to anything. It's some sort of vent.
Crazykev is offline   Reply With Quote
Old 09-27-2007, 09:44 PM   #3
afmardve
Scooby Newbie
 
Member#: 57698
Join Date: Mar 2004
Location: bloomfield NJ
Vehicle:
03 wrx
silver

Default

The end of the hose with the screw goes to the TGV Motor on the intake manifold wich is missing in the picture.
afmardve is offline   Reply With Quote
Old 09-27-2007, 09:51 PM   #4
spoolinred
Scooby Specialist
 
Member#: 117017
Join Date: Jun 2006
Location: somewhere in the 10's....
Vehicle:
03 2.0fpred wrx!!
blue

Default

Quote:
Originally Posted by Crazykev View Post
It connected to the TGV motor that you removed on one end and the other just lays there not connect to anything. It's some sort of vent.
thanks guys for the quick post back, i have been racking my brains out trying to figure this one out....so i guess this is a useless hose now....
spoolinred is offline   Reply With Quote
Old 09-28-2007, 05:01 AM   #5
r0n
Scooby Specialist
 
Member#: 91839
Join Date: Jul 2005
Chapter/Region: MAIC
Location: 08 mica blue wrx
Default

yo, get on yahoo sometime... her ein the next month or so I might need ur help sometime
r0n is offline   Reply With Quote
Old 09-28-2007, 03:58 PM   #6
spoolinred
Scooby Specialist
 
Member#: 117017
Join Date: Jun 2006
Location: somewhere in the 10's....
Vehicle:
03 2.0fpred wrx!!
blue

Default

Quote:
Originally Posted by r0n View Post
yo, get on yahoo sometime... her ein the next month or so I might need ur help sometime
haha...sorry i haven't been on there in a while man just been real busy...especially this weekend. my motor is finally going back in the car. we will finally see what a buildt 205 will do with the fp red...

i will message you next time i am on...
spoolinred is offline   Reply With Quote
Old 09-29-2007, 08:38 PM   #7
Crazykev
Scooby Specialist
 
Member#: 93667
Join Date: Aug 2005
Chapter/Region: MWSOC
Location: Cincinnati,Oh
Vehicle:
'03 Build'n a 2.12L
331whp/331wtq

Default

Quote:
Originally Posted by spoolinred View Post
thanks guys for the quick post back, i have been racking my brains out trying to figure this one out....so i guess this is a useless hose now....
Yeah, you should have seen me the first time. It was early 03' or so and I hadn't really been on the internet then and was installing Perrin fuel rails. I was lost for a few hours then just said screw it and found out later that I did the right thing
Crazykev is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
can someone tell me where i can get these? wazzupidaug5 Private 'Wanted' Classifieds 26 09-24-2008 03:43 PM
Can someone tell me where this hose goes? Spike700 Mid Atlantic Impreza Club -- MAIC 14 03-28-2008 09:13 AM
Can someone tell me where this hose goes to? Spike700 Factory 2.0L Turbo Powertrain 4 03-27-2008 09:46 PM
Can someone tell me where I can buy some gauges. AndyM Interior & Exterior Modification 5 05-14-2001 05:31 PM


All times are GMT -4. The time now is 12:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.