Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > South West Impreza Club Forum -- SWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-03-2007, 04:07 AM   #1
C-grunt
Scooby Specialist
 
Member#: 152713
Join Date: Jun 2007
Chapter/Region: SWIC
Location: North Peoria
Vehicle:
2010 G37 Sedan
Gray

Default Reverse gear hard to engage.

Sometimes my car does not want to go into reverse. It has A LOT of resistance at the gate. If I put it back into neutral and try again a couple times it will go right in. Am I doing something wrong or what?
C-grunt is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
all gears are hard to engage huey1133 Transmission (AT/MT) & Driveline 11 07-29-2013 12:21 AM
help 1st gear sticking/hard to engage as well Rod702 Transmission (AT/MT) & Driveline 26 01-10-2010 02:35 PM
1st and Reverse hard to engage mattmx525 Transmission (AT/MT) & Driveline 2 12-15-2007 08:27 PM
Hard to Engage 1st and Reverse rich728 Transmission (AT/MT) & Driveline 11 04-01-2006 11:16 AM
Reserve is hard to engage 3 out of 5 times... Is this normal? MrP0nch0 Technical Forum Archive 23 08-29-2000 05:28 PM


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.