Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-20-2007, 07:52 PM   #1
kaspur_eh
Scooby Specialist
 
Member#: 80569
Join Date: Jan 2005
Chapter/Region: NWIC
Location: Bend/Corvallis, Oregon
Vehicle:
1996 OBS

Default Lost pressue during storage?

Quick question... one of my winter tires lost most of its air over the spring/summer. I inspected it and can find nothing wrong with it, it was holding air just fine when I stored it. Is it normal to lose air over time when being stored?
kaspur_eh is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Lost a cam cap during rebuild ki11switch Factory 2.0L Turbo Powertrain 7 08-20-2008 08:35 PM
Oh God, I almost lost my s*** during our August birthday celebration... Asinine Off-Topic 23 08-30-2006 03:52 PM
has anyone ever lost their job and gotten drunk during lunch on their last day? monkeytronZ Southern California Impreza Club Forum -- SCIC 10 06-16-2004 09:34 PM
WTB: Stock screw lost during pulley upgrade -> picture inside WRXVII Private 'Wanted' Classifieds 0 10-19-2003 04:03 PM
Mechanix glove lost during spring install Aspen_2.5RS South East Region Forum 11 09-16-2002 06:12 PM


All times are GMT -4. The time now is 06:39 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.