Welcome to the North American Subaru Impreza Owners Club Friday December 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-28-2007, 08:29 PM   #26
reddoak
Scooby Specialist
 
Member#: 147628
Join Date: Apr 2007
Chapter/Region: MAIC
Location: Columbia, MD
Vehicle:
2013 Beep beep
it's a Jeep.

Talking More translation to help the cause

Quote:
Originally Posted by benw
you're all making tons of noise. address the singular issue which is his problem...

the stock ECU references airflow (measured by the maf) for nearly everything it does. the OP removed his maf, but is still trying to tune the car using the stock ecu. His car will never run correctly without the maf. reinstall the maf, or switch to true speed density.



/thread.
Quote:
Originally Posted by expo
Classic.

BOV is bad for the car, so take out the maf, ask for help, then insist you're right.



All the while running limp mode on a big turbo with no wideband.



I doubt you'll listen to me, but plug your maf back in, get a nice BPV and recirc hose, then go get someone else to tune your car.

Translation from English to gibberish:

no flaming yo youre all making tns of noise address the singular issue which is his problemthe stock ECU references maf stuff for nearly all the stuff it do the OP removed his maf, but is still trying to tune the car using the stock ecuhis car will never run correctly without the maf put in maf thing or switch to true speed density/thread classic sweet sund BOV is bad for the car so take out the maf ask for help then insist your write all the while running bad on a big turbo with no wideband( to broke right now) I doubt you'll listen to me but plug your maf back in get a nice BPV and recirc hose then go get someone else to tune your car

I only hope this helps.

Seriously dude, hope you mellowed out a bit. Take it one step at a time. Get your MAF issue straightened out, then go on from there. You're probably a bit overwhelmed because you're looking at every problem at once. Take them one at a time.
* Registered users of the site do not see these ads.
reddoak is offline   Reply With Quote
Old 12-28-2007, 09:30 PM   #27
NSFW
Scooby Guru
 
Member#: 140444
Join Date: Feb 2007
Chapter/Region: NWIC
Location: Near Seattle, WA
Vehicle:
05 Stage Free LGT
ATP 3076, 6MT, AVO FMIC

Default

NSFW is offline   Reply With Quote
Old 12-29-2007, 12:03 AM   #28
jibber
Scooby Specialist
 
Member#: 6675
Join Date: May 2001
Chapter/Region: NWIC
Location: Your ECU
Vehicle:
98 SF5 some mods
01 allroad

Default

Oh my...

I believe that Master here in Washington has managed to rewrite some code/tune for running speed density; however it may have been on an STI. Perhaps contact him for a tune of your maf-less setup.

It would be far better, as everyone above has said, to get a bypass valve and plumb it in properly. Then pressure test your ic system, reattach all sensors, and start again with your stock rom. And you are playing with fire without at least a WB o2, and with your experience it sounds like an EGT gauge is in order too.

Log and post your results as many have said.

Good luck.
jibber is offline   Reply With Quote
Old 12-29-2007, 12:13 AM   #29
fergucustoms
Scooby Newbie
 
Member#: 162162
Join Date: Oct 2007
Location: eldon mo
Vehicle:
02 impreza wrx
black on black baby

Default

thanks for everyone who has chimed in.. i have re installed my maf for so u guess can stop telling me to do that thank you doc detroit for explaining i do understand the whole theory of reventing the air back into the intake track and have thought of doing this several times.. guess its time to just shut up and do it and reddoak i dont know if your a grammer teacher or and english teacher or what but you need to take some ridaline and calm down on making everyones posts better... last time i checked you didnt have to go to grammer school to work on a car or own a speed shop am i correct..

now back to everyone else.. thanks a mil for all the input on the maf like i said i re instaled and ordered a wide band.. i know i needed one money was just a hair tight.... and even with the maf in its falling on it face.. only got to do one pull but i will try and post some logs for everyone to critasize (sp) any ways like i said thanks to everyone who is actualy trying to help...
fergucustoms is offline   Reply With Quote
Old 12-29-2007, 12:35 AM   #30
NSFW
Scooby Guru
 
Member#: 140444
Join Date: Feb 2007
Chapter/Region: NWIC
Location: Near Seattle, WA
Vehicle:
05 Stage Free LGT
ATP 3076, 6MT, AVO FMIC

Default

If it was nut for other peoples' translations I wd nt have contributed anything two this thread seriously the first thyme I red your first post I thought yo sed yu disconnected the MAF butt that seemed weerd so I figured I must have red it rong you should at least try pudding periods between your sentences that would help a lot we cant help f we cat unnerstand

If you found that hard to read, now you know how we feel.
NSFW is offline   Reply With Quote
Old 12-29-2007, 12:50 AM   #31
benw
Scooby Specialist
 
Member#: 103320
Join Date: Dec 2005
Location: Oklahoma City
Vehicle:
2005 wingless
aspen white

Default

sorry, NSFW and WeldingHank, you guys were correct. I suppose I was just tossing more gasoline onto your fire.
benw is offline   Reply With Quote
Old 12-29-2007, 12:50 AM   #32
mickeyd2005
Scooby Newbie
 
Member#: 122595
Join Date: Aug 2006
Chapter/Region: NWIC
Vehicle:
2005 LGT Wagon
ABP

Default

Quote:
Originally Posted by jibber View Post
Oh my...

I believe that Master here in Washington has managed to rewrite some code/tune for running speed density; however it may have been on an STI. Perhaps contact him for a tune of your maf-less setup.
Oh really? I didn't know that. I thought the only person who had successfully recoded his STi ecu with speed density tables was Freon.
mickeyd2005 is offline   Reply With Quote
Old 12-29-2007, 01:00 AM   #33
jibber
Scooby Specialist
 
Member#: 6675
Join Date: May 2001
Chapter/Region: NWIC
Location: Your ECU
Vehicle:
98 SF5 some mods
01 allroad

Default

Quote:
Originally Posted by mickeyd2005 View Post
Oh really? I didn't know that. I thought the only person who had successfully recoded his STi ecu with speed density tables was Freon.
I may need to be corrected on who did the coding, but he had a thread on the enginuity board about how he managed to get the car to run pretty well. He even rescaled the map sensors input if I recall, to use one with a higher ceiling for more boost.

No disrespect to Freon if it was his coding work, perhaps my memory is having issues on who's thread it was.
jibber is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I need help. can someone please help me? God Normally Aspirated Powertrain 5 01-07-2008 02:13 PM
Can someone please help me out...... subywan-kenobi Bay Area Impreza Club Forum -- BAIC 8 01-25-2002 05:38 PM
('93-'01) ATTn: Moderators.. someone please help WRXwaiting Impreza Forum 5 04-25-2001 01:59 AM
Will someone please help me (asap) runnerj General Forum Archive 20 02-19-2001 03:56 PM
Oh man, someone, please help :) Danny5 General Forum Archive 11 11-15-2000 12:31 PM


All times are GMT -4. The time now is 06:57 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.