Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-25-2008, 04:19 PM   #1
mtxz453
Scooby Newbie
 
Member#: 167371
Join Date: Dec 2007
Chapter/Region: Tri-State
Location: Clifton, NJ
Vehicle:
1998 Impreza L Sedan
Black

Default Diagnosing A/C problem

I have a 1998 Subaru Impreza 2.2L. The A/c blows out hot and the compressor doesn't turn on. There are two connectors on top of the a/c, are one of them the switch? If so which one, because I tried to use a paper clip to jump the compressor and both didn't work, but i might have been doing it wrong. I don't have a gauge to see how much pressure is in the lines but i did try to put some more freeon in there and it wouldn't take much, it was pretty pressurized. I think its the compressor but wanna make sure before i go out and buy a new one.
mtxz453 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me diagnose my engine problem! imprezive one Factory 2.0L Turbo Powertrain 3 08-27-2003 10:42 AM
Can anyone help diagnose my suspension problem? PaulRex Tri-State Area Forum 10 05-29-2003 03:15 PM
Need help diagnosing an engine problem Yotsuya Mid West Subaru Owners Club Forum -- MWSOC 10 04-07-2003 02:17 PM
diagnose severe chassis problem! nhluhr South East Region Forum 9 01-21-2003 12:34 AM
need help diagnosing a lurching problem Travis R General Forum Archive 2 12-12-2000 07:43 AM


All times are GMT -4. The time now is 03:39 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.