Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-19-2008, 04:01 AM   #1
blukestrel
Scooby Newbie
 
Member#: 23047
Join Date: Aug 2002
Location: Sierra Foothills
Vehicle:
02 WRX Wagonette!
Skink (not kestrel) blue

Default R12 (Freon) in an 02?

So I took my car to Big O to get the non-working AC checked out- they claim they have Subaru factory trained technicians, dontcha know. They had it back to me quickly, and the AC works great, but they filled it with R12, nor R134a. Is that going to cause problems like killing my condensor, or did it just make it pricier?
blukestrel is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing an STI gauge cluster in an 02 WRX madmax02 Interior & Exterior Modification 43 06-14-2008 03:56 PM
STi alarm in an 02? Judah Car Audio, Video & Security 6 06-01-2003 10:34 AM
Installing an 04 instrument cluster in an 02-03? edkwon Interior & Exterior Modification 3 05-26-2003 01:29 PM
Anyone have a list of all the speaker sizes in an 02 WRX? Schleppy Car Audio, Video & Security 2 06-20-2002 05:02 PM
('93-'01) Where is turn signal Flasher located in an 02 WRX wagon? Woodywayne Impreza Forum 10 10-26-2001 06:20 AM


All times are GMT -4. The time now is 08:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.