Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-01-2008, 07:24 AM   #1
hiroaki
Scooby Newbie
 
Member#: 133543
Join Date: Nov 2006
Chapter/Region: HIIC
Location: Hawaii to Las Vegas
Vehicle:
2004 Wrx
Java Black Pearl

Default HID problem

I recently installed a set of Riken HIDs on my 04 wrx. The passenger light flickers then shuts off. I did cut and splice, two wires from the silver harness mounted on the back of the headlight. I changed the connectors twice on the sliced harness. As soon I change the connectors it lights up. Then when I mount the ballast and turn the car on, the light flickers and turns off again. On the side note my drive side hids still work perfectly fine. Please help me out thanks.

Last edited by hiroaki; 07-01-2008 at 08:19 AM.
hiroaki is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
more hid problems fuzzy logik Electrical & Lighting 14 05-17-2003 01:02 AM
Hanabi HID problems Qbushido Electrical & Lighting 1 02-05-2003 04:03 AM
HID problem bentshoe Interior & Exterior Modification 33 01-06-2003 12:27 PM
hid problems m3eater Tri-State Area Forum 15 08-05-2002 07:09 PM
HID problem Turbotegra Interior & Exterior Modification 10 02-02-2002 05:38 AM


All times are GMT -4. The time now is 07:36 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.