Welcome to the North American Subaru Impreza Owners Club Thursday September 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-13-2008, 12:02 PM   #1
EmaciatedCow
Scooby Newbie
 
Member#: 170373
Join Date: Jan 2008
Chapter/Region: Tri-State
Location: Nj
Vehicle:
98 Forester
04 cooper s

OMGHi2U fuel/ temp guages arent working =(

i just finished an 04 ej205 swap into a 98 forester, but the fuel/temp gauges arent working. i have an 05sti cluster in right now. everything else works. but the only thing im unsure on is the cluster harness plug that goes into the cluster above the fuel/temp guages. im using the 04 wrx harness and i know there were some modification needed to make the cluster work. i trimmed the tabs off the plug but im not sure of the orientation of the plug into the cluster because of the diffrent pin count.

thanks for any help figuring this out
* Registered users of the site do not see these ads.
EmaciatedCow is offline   Reply With Quote
Old 09-15-2008, 08:16 PM   #2
EmaciatedCow
Scooby Newbie
 
Member#: 170373
Join Date: Jan 2008
Chapter/Region: Tri-State
Location: Nj
Vehicle:
98 Forester
04 cooper s

Default

anyone know how the plug goes into the sti cluster? help? lol
EmaciatedCow is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Autometer Cobalt Air Fuel Ratio Guage/ Never Used Megan Racing Oil Temp Guage bluesti888 Interior/Dressup/Audio & Security 1 10-31-2009 06:58 AM
Brake lights arent working Phase315 Electrical & Lighting 2 09-10-2007 05:01 AM
Guaging interest to locals. Muffler and tranny temp guage. thrillho Tri-State Area Forum 1 12-06-2004 09:37 AM
Help please.The lights on my speedometer/rpm/fuel/temp guages dimmed really low paul25RS Electrical & Lighting 3 11-09-2004 11:04 PM


All times are GMT -4. The time now is 06:25 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.