Welcome to the North American Subaru Impreza Owners Club Saturday August 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-22-2008, 09:02 PM   #1
azn0boi04
Scooby Specialist
 
Member#: 164172
Join Date: Nov 2007
Chapter/Region: NWIC
Location: Covington, WA
Vehicle:
97 OBS EJ20G ZILLA
87 GL

Impreza GC8 after my swap... TACOMETER doesnt work

i have a 95 impreza L.... and i swapped in a 94 WRX motor and tranny (ej20g)(JDM)....

basically eveything works... the only thing im worried about is the tac. isnt working.

if someone can tell me what wire it is then thatll really help....wire color will help ALOT... or pin #.


Thanks.
* Registered users of the site do not see these ads.
azn0boi04 is offline   Reply With Quote
Old 09-25-2008, 01:09 AM   #2
ballitch
Scooby Specialist
 
Member#: 74907
Join Date: Nov 2004
Chapter/Region: NWIC
Location: salem, OR
Vehicle:
98 cam'd EJ251
Wrx Tranny,slowr than ish

Default

IIRC, the tach is ran off the crank angle sensor...or the cam angle sensor, it's got to be one of those I would think.


~Josh~
ballitch is offline   Reply With Quote
Old 09-25-2008, 01:18 AM   #3
azn0boi04
Scooby Specialist
 
Member#: 164172
Join Date: Nov 2007
Chapter/Region: NWIC
Location: Covington, WA
Vehicle:
97 OBS EJ20G ZILLA
87 GL

Default

do u know what wire it is? color?
azn0boi04 is offline   Reply With Quote
Old 09-25-2008, 01:22 AM   #4
silentt
Scooby Specialist
 
Member#: 119995
Join Date: Jul 2006
Chapter/Region: W. Canada
Location: Canadia
Vehicle:
2004 Outback XT
Peachy

Default

should be Red. It wasn't part of the ECU wiring, it was an extra one coming from the engine bay. Maybe you just forgot to merge the two.
silentt is offline   Reply With Quote
Old 09-25-2008, 01:24 AM   #5
azn0boi04
Scooby Specialist
 
Member#: 164172
Join Date: Nov 2007
Chapter/Region: NWIC
Location: Covington, WA
Vehicle:
97 OBS EJ20G ZILLA
87 GL

Default

o.... maybe... ill double check it......
azn0boi04 is offline   Reply With Quote
Old 09-25-2008, 11:19 AM   #6
Zephyr
Scooby Specialist
 
Member#: 3362
Join Date: Dec 2000
Location: Central NJ
Vehicle:
2001 I've wired a
Few cars in my day

Default

mmmmm tacos.

Signal wire is usually Blue/Green on old JDM cars. If it is a four plug ECU should be C16 at the ECU.

Z
Zephyr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AHHHH my parking light doesnt work... Un0RiGiNaL Interior & Exterior Modification 1 11-20-2008 08:39 PM
My OBDII scanner doesnt work... Mk3Design Engine Management & Tuning 12 04-01-2007 11:33 AM
My F$#%ing Accessport Doesnt WORK! ranger5oh AccessPort 35 10-12-2006 08:11 PM
My Cd Player Doesnt Work jchin829 Car Audio, Video & Security 1 07-28-2006 10:13 PM
my trunk release doesnt work ChungerSuby Interior & Exterior Modification 18 05-18-2005 06:25 PM


All times are GMT -4. The time now is 02:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.