Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Pre-2002 Factory Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-09-2008, 01:42 PM   #1
rice or die
Scooby Newbie
 
Member#: 191034
Join Date: Oct 2008
Location: puyallup washignton
Vehicle:
1992 legacy turbo
silver

Default is it the tps or the maf

ok my car is acting weird. heres some symptoms

-when engine is warm idle is extremely bad like missing is occuring
-if i stop the car to quick the engine will die
-my power mode engages literly every ten seconds and i havent even pressed the throttle more than an inch
-fuel cut is occuring when i hit 10psi and when powermode goes on
- check engine light comes on sometimes and says air sensor but i have cleaned it already 3 times...

so do these symptoms say maf or tps?
rice or die is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it my clutch or the master cylinder? bowserjose87 Transmission (AT/MT) & Driveline 2 12-27-2011 08:43 PM
Is it just me or is the silver touch-up paint nothing like the paint on the car? McPhreak Interior & Exterior Modification 2 12-01-2003 10:48 PM
Is it just me or the last 5 forum posts on the main page broken? file_id General Community 4 02-27-2003 09:04 PM
Is it just me, or is Thanksgiving just not as important here as it is in the US? GooseMan Canada Region Forum 4 11-28-2002 09:47 PM
Need advice: Is it my tires or the ABS? tsfxRS New England Impreza Club Forum -- NESIC 10 01-20-2002 02:51 PM


All times are GMT -4. The time now is 04:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.