Welcome to the North American Subaru Impreza Owners Club Wednesday February 10, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-20-2001, 01:24 AM   #1
Jason
Scooby Specialist
 
Member#: 105
Join Date: Jul 1999
Location: Fremont, CA 94538
Vehicle:
2000 Legacy GT Ltd
WHT

Question Unstable throttle % on S-AFC?

Finally get my S-AFC on my MY00 Legacy. Everything works good, except when the engine is on, the throttle % reading on S-AFC is unstable. I checked the sensor voltage reading. It looks like it's not getting stable power to get correct reading. The strange thing is, when the engine shuts off with ignition key on, the reading is 100% accurate.

I checked the ground wiring and rewired 2 ground wires and the wire for throttle %, but didn't change a thing.

I also checked the settings, In 5 out 5, cylinder 4, throttle arrow points northeast.

could it be a bad TPS sensor or just my bad wiring skill? I use walmart type splicers and swapped them when I rewired the 3 wires. Any input?

Jason is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPS % on a STI swap? 2000GTB Subaru Conversions 6 07-15-2007 04:56 AM
Tint % on a silver 03 2.5 milla Tri-State Area Forum 18 01-24-2003 11:27 PM
Air Flow reading 00.00% on S-AFC???? HpiRally Normally Aspirated Powertrain 9 03-13-2002 06:38 PM
'normal' Prs (manifold pressure) setting on S-afc IMPREZAmike Normally Aspirated Powertrain 1 07-24-2001 12:52 PM
99 RS air flow % on a SAFC does any one know Jimmy Normally Aspirated Powertrain 3 04-05-2001 09:34 AM

All times are GMT -4. The time now is 09:48 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.