Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-07-2002, 03:08 PM   #1
ScoobieSnaX
Scooby Specialist
 
Member#: 10844
Join Date: Oct 2001
Location: location, location...
Vehicle:
2004 Acura TL Navi
Pearl

Default CEL (missfire) w/UTEC

Anyone else out there get a CEL (missfire) with the UTEC? The car flashed the CEL last night while driving at light throttle just after a hard WOT run. I had the Subaru tech clear it this morning then got another one on the way home...

Mods are:

UTEC w/Stage4 components
Stock plugs/wires/etc.


ScoobieSnaX
ScoobieSnaX is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL flash with utec? Knock? WRX-ERROR Engine Management & Tuning 2 07-29-2005 02:26 PM
CEL Issue with UTEC Inprogress Engine Management & Tuning 7 05-27-2005 05:49 PM
Strange CEL stuff with UTEC dropmech Engine Management & Tuning 9 03-30-2005 11:57 PM
Cel on. Will utec detect knock? dddnuts Factory 2.0L Turbo Powertrain 2 10-29-2004 07:32 PM
CEL day before UTEC tune. finger123 Factory 2.5L Turbo Powertrain 3 08-25-2004 09:06 AM


All times are GMT -4. The time now is 06:22 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.