Welcome to the North American Subaru Impreza Owners Club Saturday July 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-21-2009, 09:08 PM   #1
TRDRacer
Scooby Newbie
 
Member#: 212793
Join Date: May 2009
Chapter/Region: NWIC
Location: Lynnwood WA
Vehicle:
2003 Built 2.5L 20G
World Rally Blue

Default Wipers only have 2 settings, need help to fix..

So I bought this car a while ago and slowly I am making it my own, adding my own taste to it! I was coming back home from work a couple days ago and it was raining, I noticed that my wipers have only 2 mods! Medium and Fast! Also when I try to regulate with the dial as to how many sec I want them to turn on, it does not work they just keep going back and forth! Also when I turn them on and flip the switch to the off possition they stop and dont return to the bottom untill I manually guage when they are at the bottom then have the flip the stalk to the off postion! I am sure that the previous owner made this as a mod but am unsure how to make it work right.

Any suggestions as to what I should be looking for/where to make them work right?

Thanks
TRDRacer is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS(IL) 2 sets of tires (Azenis and Pilot sport A/S)I have 2 sets of tires for sale. g2wanderer MWSOC Private Classifieds 1 05-25-2010 08:36 AM
i have 2 questions.. NEED HELP scoobymuff South West Impreza Club Forum -- SWIC 10 06-03-2008 12:19 AM
need help to fix scratches in paint topshotta10 Interior & Exterior Modification 4 04-30-2005 08:13 PM
Hey guys need cash to fix up your SUBARUS do what I have been doing! it works! mookeek Off-Topic 36 07-09-2003 02:49 PM


All times are GMT -4. The time now is 04:03 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.