Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-02-2009, 07:19 PM   #1
JSarv
Scooby Specialist
 
Member#: 163445
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: Effingham IL (Central IL)
Vehicle:
l33t *******
12.07@115.9mph-EJ205

Default Tires wearing wierd.

I've had about 10 sets of tires, I've seen some weird wear but these take the cake.

I just had them balanced and rotated and now I'm thinking that I either have an alignment problem or I have bushings that are complete junk.

Tires are Yokohama S4? All Seasons on 04 STI BBS.

Front tires are wearing (as a guess) about 5% more than the outsides (camber or toe I would guess) BUT 1.5" from the inside of tire there is a 1" wide patch all the way around the tire that is worn about 10% less than anywhere else on the tire. The outside 75% of the tire is worn very even from edge to the tall patch...

^^ Tires were on the rear.


Rear tires (were on the front) are good but the inside tread is cupping, like reverse of what you would think it would do. The leading edge of the tread block is raised. And the inside is worn a little more than the outside (same tread block that has the weird raised front edge)

^^ What would cause all of this nonsense? The rear suspension has never been touched, could worn bushings cause the 1" strip of unworn tread?


I'm going to take pictures as my above is hard to understand.

c/n: tires are wearing weird.

-Jerod
JSarv is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Camber wear? Odd tire wear I cant put my finger on cucamelsmd15 Brakes, Steering & Suspension 19 02-03-2011 04:06 PM
Having tire wear, then alignment, then more wear? Subydude81 Tire & Wheel 2 09-03-2007 01:03 AM
Choppy Tire Wear and Noisy Tires JJM Tire & Wheel 2 11-23-2005 11:28 AM
Toe-In & Tire Wear, Warranty Tire Replacement, HELP! duck_man General Community 4 08-24-2005 10:34 AM
Alignment expert help. Uneven tire wear on one tire igalwrx Brakes, Steering & Suspension 9 01-05-2004 02:53 AM


All times are GMT -4. The time now is 08:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.