Welcome to the North American Subaru Impreza Owners Club Thursday December 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Alaskan Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Alaskan Impreza Club Forum -- AKIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-19-2009, 01:21 AM   #1
Turk84
Scooby Newbie
 
Member#: 90696
Join Date: Jul 2005
Chapter/Region: AKIC
Location: Anchorage
Vehicle:
2005 WRX Wagon
Silver

Default Aux wiring help needed

Hey fella's, been a while...

I need some help. I'm trying to wire in some PIAA 520's on my wagon and want to have them turn on and off with the high beams. Strangely enough the wires going into the high beams are hot all the time. I'm not to savvy on this stuff so a quick job turned into a head scratcher.

How can I get this to work so my wife doesn't have to hit to switches to keep from blinding oncoming traffic?

Thanks,
~Turk
Turk84 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
05 STi Aux wiring help needed. WhiteKnightSTi Electrical & Lighting 3 10-19-2009 01:41 AM
Hella AUX. Wiring help (I have done a search) theicewall Electrical & Lighting 17 12-30-2004 10:41 PM
Wiring help needed sovereignmk1 Legacy Forum 10 10-08-2002 11:02 PM
Tach wiring help needed Rovah New England Impreza Club Forum -- NESIC 2 08-07-2002 02:35 PM
Wiring help needed Fred Zaplitny Car Audio, Video & Security 0 01-09-2002 10:22 AM


All times are GMT -4. The time now is 06:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.