Welcome to the North American Subaru Impreza Owners Club Saturday April 25, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-17-2010, 04:48 PM   #1
MAtwal
Scooby Newbie
 
Member#: 125053
Join Date: Sep 2006
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
2004 Wrx Sedan
WRB

Default my stock map says my car is AT, is this an issue?

Hi guys, yes so im a noob to tuning and just getting into it so be easyyyy.

anyways just got a tactrix and I plugged it into to save my stock map.

the Internal ID: A4TF400E
everything else seems right, usdm, subaru 2004 wrx which is what I have but I have a MT 5 speed car, not an AT as the rom is showing??

can this be an issue?? car seems to run fine to me but I guess I should do some data logs to show.

Does anyone think I should find the stock 04 wrx mt map and flash that to correct this?
MAtwal is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is my stock map? midwestmonster AccessPort 0 02-25-2010 10:01 PM
I need advice! Dropped my car off at Colonial this morning... SubaruShortie05 Transmission (AT/MT) & Driveline 9 10-08-2008 12:28 PM
SnowPerformance. Injecting mixture at startup. Only an issue with the MAF kit? flatthump Water/Methanol Injection, Nitrous & Intercooler Cooling 24 07-20-2008 01:05 AM
car show at UCF this saturday... sanders South East Region Forum 2 02-23-2001 01:34 PM


All times are GMT -4. The time now is 12:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.