Welcome to the North American Subaru Impreza Owners Club Sunday February 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Alaskan Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Alaskan Impreza Club Forum -- AKIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-25-2010, 08:49 PM   #10
P3Auto
Former Vendor
 
Member#: 241881
Join Date: Mar 2010
Chapter/Region: AKIC
Location: 907-355-6655 text or phone
Vehicle:
2014 P3 Import Auto
AWD Dyno, Mods, etc

Default

Quote:
Originally Posted by Marlons101 View Post
why is my cel on for misfire but no codes show? why does it flassh atl low rpms but not at high rpms?

I have changed plugs, fuel filter, checked lines, cleaned MAF, ....what else should i do? car runs normal just this flashing cel? my gas mileage is **** so does that point to my front O2 sensor?
Misfire codes are temp codes but they are stored. Depending on how your reading them your reader may only be looking at active codes. Basically a misfire code will clear itself after time and become a stored code in history.Misfires can be detected due to an actual misfire you cannot feel or falsely for many reasons. Do you have any lightened pulleys, flywheel? Crank angle sensor could be going bad. Coil pack, injector issue, etc. Timing problem. Need a little more info.

Again were getting into diags not tune specific from what I can tell.

The car is more likely to misfire or detect misfire in lower rpms because the load is higher on the motor and the sensitivity of the detection circuit is better. Some code will actually not even try to detect a misfire at higher rpms. Not sure on yours would have to research but its not really important at this stage.

As for the O2 sensor(front one anyway) the car uses this to fine tune closed loop mode. So when your idle or just cruising the ECU will read the from the front wideband and adjust the trims to match 14.7:1 AFR. Usually when they go bad you get a check engine light, or surging while cruising, hunting idle, smells rich, black smoke, etc. It could be possible that yours has skewed somehow to give off readings making your car richen up the mix thinking its hitting 14.7:1. I would say this is very unlikely but a very rich idle would cause misfires. You could figure it out by logging or using learningview.exe. The learned trims will be positive numbers over 6-8%.

I seem to remember you had the misfire issues on your old motor as well. I would suspect a part you swaped.
P3Auto is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tuner FAQ: How to pick one, what to ask of them, and how to prepare for a tune Unabomber Engine Management & Tuning 16 11-06-2014 03:12 PM
Bend, Oregon Tuners Carartist North West Impreza Club Forum -- NWIC 52 10-05-2010 11:07 PM
Tuner is asking me what compression I am using. Ryan314 Built Motor Discussion 7 04-24-2010 06:44 PM
('93-'01) sorry to ask if asked, how do u search ? christurismohk Impreza Forum 1 06-07-2001 11:11 PM


All times are GMT -4. The time now is 02:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.