Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-01-2010, 04:19 PM   #1
tirkish
Scooby Specialist
 
Member#: 171886
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: Freshchester, NY
Vehicle:
09 WRX Premium
MurderShine

Default What is that noise?

When I punch into boost, I get a strange squeal.

Sounds like a cross between a boost leak and a squealing belt. Doesn't happen every time, but I'd say 80% of the time.

Happens right around 4K rpm.

Some notes about the car:
TMIC never removed.
ZERO mods whatsoever under hood.
Only mod is a CBE.
under 30K miles.

Sound in't great in the video, but you'll hear it clearly on the second pull.

* Registered users of the site do not see these ads.
tirkish is offline   Reply With Quote
Old 06-01-2010, 04:24 PM   #2
NitroTrike
Scooby Specialist
 
Member#: 62408
Join Date: May 2004
Chapter/Region: South East
Location: GWR, Florida
Vehicle:
2002 wrx w/ STi guts
174k miles on Mobil 1

Default

Do you have the a/c on? lol
NitroTrike is offline   Reply With Quote
Old 06-01-2010, 04:26 PM   #3
tirkish
Scooby Specialist
 
Member#: 171886
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: Freshchester, NY
Vehicle:
09 WRX Premium
MurderShine

Default

Quote:
Originally Posted by NitroTrike View Post
Do you have the a/c on? lol
Forgot to mention that.

No, the A/C compressor is not on.
tirkish is offline   Reply With Quote
Old 06-01-2010, 04:55 PM   #4
Omega79
Scooby Newbie
 
Member#: 244020
Join Date: Apr 2010
Chapter/Region: SWIC
Location: Lost Wages
Vehicle:
99 OBW
Blue-ish

Default

From the video that sounds very much like belt squeal. Maybe idler pulley issue? GR with under 36k miles? Why not take it to the dealer?
Omega79 is offline   Reply With Quote
Old 06-01-2010, 05:21 PM   #5
tirkish
Scooby Specialist
 
Member#: 171886
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: Freshchester, NY
Vehicle:
09 WRX Premium
MurderShine

Default

Dropping it off in the AM at my dealer. Just hoping for some forum feedback.
tirkish is offline   Reply With Quote
Old 06-01-2010, 08:17 PM   #6
ejicon
Scooby Guru
 
Member#: 2452
Join Date: Sep 2000
Chapter/Region: SCIC
Location: Burbank,California, USA
Vehicle:
08 2.5 WRX
WRB Mica

Default

Definitely sounds like a belt. There's nothing else I can think of that would cause such a noise. Boost leak doesn't sound like that at all.
Exhaust leaks make a hissing, air-blowing-in-a-plastic-bag type of noise.

Sounds like a beat from an old 80's rap song.
ejicon is offline   Reply With Quote
Old 06-01-2010, 08:25 PM   #7
simonella_virus
Scooby Specialist
 
Member#: 183875
Join Date: Jul 2008
Chapter/Region: E. Canada
Location: waterloo, ON
Vehicle:
2007 WRX STi Stg2
WRB

Default

sounds like someone's slowly squeaking air out of a balloon.
simonella_virus is offline   Reply With Quote
Old 06-01-2010, 08:27 PM   #8
etothen
Scooby Specialist
 
Member#: 221885
Join Date: Aug 2009
Chapter/Region: NWIC
Location: Portland
Vehicle:
09 Ivory Tower
Ivory...duh

Default

+1 for belt squeal.

BTW you do a great RW emoticon.
etothen is offline   Reply With Quote
Old 06-01-2010, 08:38 PM   #9
tirkish
Scooby Specialist
 
Member#: 171886
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: Freshchester, NY
Vehicle:
09 WRX Premium
MurderShine

Default

Quote:
Originally Posted by etothen View Post
+1 for belt squeal.

BTW you do a great RW emoticon.
Yes, that was what I was going for! ""

Well, the belt scenario was my immediate gut feeling, but some others led me to believe it was potentially a leak. Being that I'm bone stock, I'm hoping it's just a matter of adjusting/replacing a belt as apposed to tracing a leak somewhere.

I'll know tomorrow and post the results. Thanks all!
tirkish is offline   Reply With Quote
Old 06-01-2010, 08:41 PM   #10
andrius
Scooby Newbie
 
Member#: 211519
Join Date: May 2009
Chapter/Region: MWSOC
Location: oak forest il
Vehicle:
2007 wrx
wrb

Default

ya def a belt.
andrius is offline   Reply With Quote
Old 06-02-2010, 12:33 AM   #11
Omega79
Scooby Newbie
 
Member#: 244020
Join Date: Apr 2010
Chapter/Region: SWIC
Location: Lost Wages
Vehicle:
99 OBW
Blue-ish

Default

So you're paranoid lol! It sounds the same as when my friends idler pulley went bad, I wouldn't sweat it. Let us know how it goes.

I concur very good unamused face btw.
Omega79 is offline   Reply With Quote
Old 06-02-2010, 12:34 PM   #12
tirkish
Scooby Specialist
 
Member#: 171886
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: Freshchester, NY
Vehicle:
09 WRX Premium
MurderShine

Default

Dropped the Rex at the Dealer this morning to investigate my boost leak/belt squeal sound.

They ran the fog test on her respiratory system and found no leaks. A good sign. They couldn't, however, duplicate the noise. I had to go there, drive the car on 95 with a tech in the car to show him. Luckily it made the noise (it sometimes doesn't), and I also played the above vid on my sound system for the whole shop.

Still a mystery, but he thinks it might be the A/C belt, being that it's a fixed belt with no adjustment... so if it should stretch a bit, it's done. They're replacing now, so we'll see by end of day.

Fingers crossed
tirkish is offline   Reply With Quote
Old 06-02-2010, 12:35 PM   #13
RideAllnight
Scooby Newbie
 
Member#: 248264
Join Date: Jun 2010
Default

Quote:
Originally Posted by simonella_virus View Post
sounds like someone's slowly squeaking air out of a balloon.
lol i was thinking the same thing
RideAllnight is offline   Reply With Quote
Old 06-02-2010, 02:55 PM   #14
NitroTrike
Scooby Specialist
 
Member#: 62408
Join Date: May 2004
Chapter/Region: South East
Location: GWR, Florida
Vehicle:
2002 wrx w/ STi guts
174k miles on Mobil 1

Default

Quote:
Originally Posted by tirkish View Post
Dropped the Rex at the Dealer this morning to investigate my boost leak/belt squeal sound.

They ran the fog test on her respiratory system and found no leaks. A good sign. They couldn't, however, duplicate the noise. I had to go there, drive the car on 95 with a tech in the car to show him. Luckily it made the noise (it sometimes doesn't), and I also played the above vid on my sound system for the whole shop.

Still a mystery, but he thinks it might be the A/C belt, being that it's a fixed belt with no adjustment... so if it should stretch a bit, it's done. They're replacing now, so we'll see by end of day.

Fingers crossed
A fixed belt with no adjustment? When did they start using auto tensioners?
NitroTrike is offline   Reply With Quote
Old 06-02-2010, 06:34 PM   #15
ejicon
Scooby Guru
 
Member#: 2452
Join Date: Sep 2000
Chapter/Region: SCIC
Location: Burbank,California, USA
Vehicle:
08 2.5 WRX
WRB Mica

Default

keeping fingers crossed for ya.
ejicon is offline   Reply With Quote
Old 06-02-2010, 06:53 PM   #16
tirkish
Scooby Specialist
 
Member#: 171886
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: Freshchester, NY
Vehicle:
09 WRX Premium
MurderShine

Default

Quote:
Originally Posted by NitroTrike View Post
A fixed belt with no adjustment? When did they start using auto tensioners?
Not auto tension... from Soobie Shop Manual:

"NOTE: Because the rear side belt is a stretch type belt, it is
not necessary to check deflection and tension."
tirkish is offline   Reply With Quote
Old 06-02-2010, 06:56 PM   #17
tirkish
Scooby Specialist
 
Member#: 171886
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: Freshchester, NY
Vehicle:
09 WRX Premium
MurderShine

Default

UPDATE

It's not the Rear Side Belt (going up to the Compressor), since that was replaced.

After replacing the belt, there is still a sound, albiet slightly different. Now there is a definite "wooshing" when turbo is spooled.... it's a leak. I think, at least.

The dealer ordered new gaskets for the TMIC, which they will install when they come in next week. Hoping that solves it. Another tech remembered a similar problem on a newer car and that did the trick. We'll see.

Got a free belt and install out of it

tirkish is offline   Reply With Quote
Old 06-09-2010, 05:11 PM   #18
tirkish
Scooby Specialist
 
Member#: 171886
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: Freshchester, NY
Vehicle:
09 WRX Premium
MurderShine

Default

UPDATE :: RESOLVED! (for now)

Throddle Body to Intake Manifold O-Ring was defective

tirkish is offline   Reply With Quote
Old 07-07-2010, 12:29 AM   #19
beverett82
Scooby Newbie
 
Member#: 251298
Join Date: Jul 2010
Location: Washington
Vehicle:
2006 Impreza WRX
Blue

Default

I am getting the exact same noise on my 2002 WRX, only it is starting much sooner, pretty much anytime during acceleration. I started hearing it after my car had been repaired from hitting a deer. When I took the car back to the dealer, I was told that the noise was the turbo going bad. SO, I replaced the TD04L with a brand new one, and guess what.. Still getting the exact same noise. I have GOT to get this noise fixed, as it is very annoying and very audible from outside the cab. Was the mentoined repair difficult to do yourself, or did you have the dealer do it? Any help/advice is appreciated.

Last edited by beverett82; 07-07-2010 at 01:30 PM.
beverett82 is offline   Reply With Quote
Old 07-08-2010, 03:44 PM   #20
beverett82
Scooby Newbie
 
Member#: 251298
Join Date: Jul 2010
Location: Washington
Vehicle:
2006 Impreza WRX
Blue

Default

Just found out today that the source of my car's noise was mostly due to the fact that the last shop to work on it failed to tighten anything on or around the IC. Luckily, I believe I've FINALLY found a good Subaru mechanic in downstate IL.
beverett82 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is that noise? Vicious LSD Factory 2.0L Turbo Powertrain 6 03-05-2008 07:16 PM
What is that noise?!?! awdity Off-Topic 6 09-23-2004 12:34 PM
What is that noise? jacksonww1 Normally Aspirated Powertrain 5 07-06-2004 02:47 AM
F1 cars, what is that noise? jeffg Off-Topic 53 10-25-2003 02:23 AM
What is that noise? Chode_boy Service & Maintenance 15 09-26-2002 04:24 PM


All times are GMT -4. The time now is 10:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.