Welcome to the North American Subaru Impreza Owners Club Monday April 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-06-2003, 01:07 AM   #1
quynce
Scooby Specialist
 
Member#: 15409
Join Date: Feb 2002
Location: Lakewood, CO
Default Alarm, Remote Start, & Defroster...

Two questions for anyone that has done this. I am adding a remote start/alarm to my 5mt WRX.

First, I'm trying to figure out the best way to hook up the neutral safety wire. The best I've come up with is with two relays. The first would have have the neutral safety wire on the + side and the status output from the alarm on the - side. Ground to 30 and the alarm's neutral safety wire on 87. Splice 87 on that wire to the - side of the second relay. The + side would be the starter wire. 30 would be one side of the clutch switch and 87 would be the other. There is one potential problem with this setup: I don't know for sure if the status output transmits before or after checking the neutral safety wire. Do any of you know for sure? If it transmits after checking the safety wires, this obviously wouldn't work. The only alternative I see is to ground the alarm's neutral safety wire and just use some relays to bypass the clutch wire during every start, not only during remote starts. The problem with this is that the alarm would try to start even if the car were in gear, even though the clutch wouldn't let it.

Second, has anyone used an output from the alarm to trigger the defrost wire? It seems like it would just require a + or - pulse, but I haven't checked it out yet. Any ideas?

Sorry about the novel, thanks in advance for any help.

josh
quynce is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ultimate Alarm/Remote Start Thread quynce Car Audio, Video & Security 690 12-31-2013 02:15 PM
Price for remote start & alarm installation crazyjojoe Southern California Impreza Club Forum -- SCIC 12 11-25-2008 04:27 PM
Viper 790XV 2-way alarm/remote start, Plus Extras - Ultimate WRX Wagon Setup flames Private 'For Sale' Classifieds 0 01-06-2004 10:11 AM
Alarm/Remote start sale (i club only) action audio Mid West Subaru Owners Club Forum -- MWSOC 22 01-24-2002 02:16 PM
midwest alarm/remote start & install group buy Donnie Mid West Subaru Owners Club Forum -- MWSOC 9 10-19-2000 09:04 PM


All times are GMT -4. The time now is 09:03 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.