Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-07-2010, 02:26 PM   #1
kogs
Scooby Specialist
 
Member#: 65929
Join Date: Jul 2004
Chapter/Region: VIC
Location: New West
Vehicle:
2003 WRX
MBP

Default Didnt pass Aircare :(

Well I took my car to aircare today and turns out I'm running high on Hydrocarbons and Oxides of nitrogen, both are high in significant amounts.

I have a cobb high flow catted downpipe and stock sti catback. I also have a non catted perrin uppipe. When I went to do the test I put my car into fuel economy mode (via cobb accessport) thinking it would help (and maybe it did for all I know). I really thought the stock sti catback and cobb catted downpipe would be good enough. I was very wrong. Any suggestions on how to make this pass without too too much work

Right now I have the stock sti downpipe in my storage locker, but im not sure if putting it on will really help or not. Also Im thinking of maybe just putting the stock sti downpipe on (so my exhaust is stock except for the uppipe), and reverting the ECU to back to stock mode. I dunno though.


EDIT:
Oh ya, and my OBD said "reject" then came up with the statement: "The following monitors were not set: catalyst, evaporative, oxygen sensor"
There were no Codes.
After doing a bit of reading my OBD may have been not set because I switched maps and didnt drive it for long enough (I have no clue though).

Last edited by kogs; 09-07-2010 at 02:57 PM.
kogs is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Flow cat pass aircare?? Marty Gagnon Vancouver Impreza Club Forum -- VIC 16 02-17-2005 02:07 PM
Passing Aircare with intake and full exhaust ShawnRS Vancouver Impreza Club Forum -- VIC 18 03-26-2004 06:35 AM
Pass aircare deft Vancouver Impreza Club Forum -- VIC 2 11-09-2003 12:21 AM
a question for passing AIRCARE swol3 Vancouver Impreza Club Forum -- VIC 8 10-24-2003 05:14 PM
Need help on passing aircare Hojai Factory 2.0L Turbo Powertrain 0 06-13-2001 12:42 AM


All times are GMT -4. The time now is 08:28 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.