Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-21-2010, 03:04 AM   #1
etothen
Scooby Specialist
 
Member#: 221885
Join Date: Aug 2009
Chapter/Region: NWIC
Location: Portland
Vehicle:
09 Ivory Tower
Ivory...duh

Default 08/09/10 5mt How are they doing?

O.K
Who has blown one? (your example or thread from one of the bigger subi sites)
What were you running (mods/power) at the time?

I ask this because I have been waiting for the Rash of blown 08+ transmissions as cars modded and their power and miles climbed, yet I have yet to see anything really, still early I know, but I was hoping for a quick sampling to see how they are doing so far.

Also, if you have a 3G 5mt and it is just humming along list year, miles and power mods/whp/wtq (if you have it) and how is it doing?

2009/ 50000/ RCE Bilstein suspension/stage one/great
* Registered users of the site do not see these ads.

Last edited by etothen; 09-11-2011 at 08:39 PM.
etothen is offline   Reply With Quote
Old 08-21-2010, 11:30 AM   #2
razrielle
Scooby Specialist
 
Member#: 205698
Join Date: Mar 2009
Chapter/Region: MWSOC
Location: Wichita, KS
Default

2009 2.5i around 22000, everything stock aside from a short throw and bushings, wheels, fog lights and head unit. Running great
razrielle is offline   Reply With Quote
Old 09-07-2010, 03:04 PM   #3
mreiss7
Scooby Newbie
 
Member#: 230725
Join Date: Nov 2009
Chapter/Region: Tri-State
Vehicle:
2010 WRX HATCH
SATIN WHITE

Default

2010 wrx hatch 19500 running good!
mreiss7 is offline   Reply With Quote
Old 09-07-2010, 09:04 PM   #4
spx19811
Scooby Newbie
 
Member#: 218998
Join Date: Jul 2009
Chapter/Region: Tri-State
Location: levittown pa
Vehicle:
2009 wrx hatch
blue

Default

09 wrx hatch 365 whp 386wtq

stock clutch finally started slipping yesterday after 25k of stock mileage and 3k at 365

blouch 20 g xt
perrin headers
grimspeed up pipe
tial 44 mm ewg
perrin CAI
perrin FMIC
deatswerk 850's
avo fp
pro t mbc
cobb ap
erz catless dp
tsudo catback
tial 50 mm bov
perrin turbo inlet


trannys holding up well for now knock on wood, ppgs should go in early next year
spx19811 is offline   Reply With Quote
Old 09-08-2010, 12:49 AM   #5
JTraction
Scooby Specialist
 
Member#: 206864
Join Date: Mar 2009
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
'11 E90 M3
'10 WRX (sold!)

Default

3400 miles . Perrin stage 1 OTS map, soon to be Bailey tuned stage 2 middle of this month.
I burnt my clutch a little today on accident during a quick-ish launch. No slipping though. I do find that my tranny has gotten slightly louder, especially during coasting in gear. Maybe I just never noticed it, but it makes sort of a white noise TV static sound during coasting in 1st, 2nd, and sometimes 3rd. It's not loud and it's probably normal, but I don't remember noticing it 1000 miles ago.
JTraction is offline   Reply With Quote
Old 09-08-2010, 02:00 AM   #6
Jakubgt
Scooby Specialist
 
Member#: 233051
Join Date: Dec 2009
Chapter/Region: MWSOC
Location: SE burbs
Vehicle:
2010 4dr WRX
SWP

Default

Quote:
Originally Posted by JTraction View Post
3400 miles . Perrin stage 1 OTS map, soon to be Bailey tuned stage 2 middle of this month.
I burnt my clutch a little today on accident during a quick-ish launch. No slipping though. I do find that my tranny has gotten slightly louder, especially during coasting in gear. Maybe I just never noticed it, but it makes sort of a white noise TV static sound during coasting in 1st, 2nd, and sometimes 3rd. It's not loud and it's probably normal, but I don't remember noticing it 1000 miles ago.
1st and 2nd always wine in my 2010. It's normal for our cars to make that noise, that's why you really notice it in parkling lots or at low speeds
Jakubgt is offline   Reply With Quote
Old 09-08-2010, 02:01 AM   #7
Jakubgt
Scooby Specialist
 
Member#: 233051
Join Date: Dec 2009
Chapter/Region: MWSOC
Location: SE burbs
Vehicle:
2010 4dr WRX
SWP

Default

3,300 miles btw.
Stage 2 w/ catless TurboXS TBE and feels bulky like always
Jakubgt is offline   Reply With Quote
Old 09-08-2010, 03:36 PM   #8
mtbiker278
Scooby Newbie
 
Member#: 242578
Join Date: Mar 2010
Location: Maryland
Vehicle:
2010 WRX
Spark Silver

Default

11,000 miles on mine. No mechanical issues, or clutch slipping. I'll get the cold morning bearing squeal every so often, and only hear the decel noise in 2nd. Other than that everything has been peachy.
mtbiker278 is offline   Reply With Quote
Old 09-08-2010, 04:03 PM   #9
09rexwagon
Scooby Specialist
 
Member#: 216135
Join Date: Jul 2009
Vehicle:
2011 Civic SI
STX #66, 06 S2000 STR 180

Default

12k miles stock drivetrain (shocks and FSB otherwise) and about 20 autocross events (so around 80 runs) plus an Evo school (another 20 runs).....gear oil in tranny and diff has been changed twice already (never any chunks just very fine ferrous particulate on the magnets). The tranny is noisy like people have mentioned but going strong. No clutch slippage to boot.

EDIT: I forgot to mention, but I've had to grease the end of the slave cylinder piston to release fork interface because it squeaks/creaks....no big deal.

Last edited by 09rexwagon; 09-09-2010 at 08:29 AM.
09rexwagon is offline   Reply With Quote
Old 09-09-2010, 06:57 PM   #10
Blue_Rex
Scooby Specialist
 
Member#: 236954
Join Date: Jan 2010
Chapter/Region: MAIC
Location: VA
Vehicle:
2010 WRX Base
WRB

Default

About 14k with no issues. And I am not nice to transmissions. But I also don't dump the clutch. Ever. But, I can definitely out-shift several of the gears if I try at lower RPMs. Which is odd, because most of my issues on my old cars (Chevys) was that I outshifted at high RPMs. My car seems pretty happy shifting fast at high RPM.
Blue_Rex is offline   Reply With Quote
Old 09-10-2010, 11:30 AM   #11
VT_Hatch
Scooby Newbie
 
Member#: 237095
Join Date: Feb 2010
Chapter/Region: NESIC
Location: Vermont
Vehicle:
2009 WRX
Black

Default

Throw out bearing had to be replaced at about 18,000 miles and now at 26,000 miles it has to be replaced again, or its the fork this time. Either way, I'm not pleased with this transmission. It's loud, sloppy, and seems to fall apart often.

Stock car for first 20k miles, now at stage 1.
VT_Hatch is offline   Reply With Quote
Old 09-10-2010, 04:46 PM   #12
jaxscuby
Sammo Hung
Moderator
 
Member#: 10613
Join Date: Sep 2001
Chapter/Region: South East
Location: F L O R I D A
Vehicle:
2002 USDM WRX
WRB

Default

203k 2002 with 287 whp @ 16 psi since 2006..
replace stock clutch @132k...second stock clutch..
jaxscuby is offline   Reply With Quote
Old 09-10-2010, 04:52 PM   #13
method
Scooby Specialist
 
Member#: 57849
Join Date: Mar 2004
Chapter/Region: NESIC
Location: New Hampshire
Vehicle:
2008 WRX
OBP

Default

I have a 2008 WRX, bought in March 2008, been stage II for over a year now. 54000miles on it. Gearbox and clutch are doing just fine.
method is offline   Reply With Quote
Old 09-12-2010, 08:10 PM   #14
jayzpadilla
Scooby Newbie
 
Member#: 189150
Join Date: Sep 2008
Chapter/Region: MWSOC
Location: Denver, CO/Crystal Lake, IL
Vehicle:
2008 WRX
Wr Pearl Blue

Default

08 wrx, 20G turbo stock location, custom tmic, ID 1000s, perrin intake and turbo inlet, grimspeed bcs, Avo bpv, Megan racing tbe, spec stage 3 clutch, n 30000 miles. No idea on dyno numbers yet. but it still feels like new. Knock on wood everything is holding up good.
jayzpadilla is offline   Reply With Quote
Old 09-13-2010, 12:34 AM   #15
Jakubgt
Scooby Specialist
 
Member#: 233051
Join Date: Dec 2009
Chapter/Region: MWSOC
Location: SE burbs
Vehicle:
2010 4dr WRX
SWP

Default

Quote:
Originally Posted by VT_Hatch View Post
Throw out bearing had to be replaced at about 18,000 miles and now at 26,000 miles it has to be replaced again, or its the fork this time. Either way, I'm not pleased with this transmission. It's loud, sloppy, and seems to fall apart often.

Stock car for first 20k miles, now at stage 1.
Yep, that sounds like a WRX tranny to me.
Jakubgt is offline   Reply With Quote
Old 09-13-2010, 12:54 AM   #16
etothen
Scooby Specialist
 
Member#: 221885
Join Date: Aug 2009
Chapter/Region: NWIC
Location: Portland
Vehicle:
09 Ivory Tower
Ivory...duh

Default

Looks like (so far) the newer 5mt's with the LGT gear set are humming along, good to hear.
etothen is offline   Reply With Quote
Old 09-13-2010, 11:53 AM   #17
WRrexu
Scooby Specialist
 
Member#: 217061
Join Date: Jul 2009
Chapter/Region: Tri-State
Vehicle:
2009 Wrx

Default

Quote:
Originally Posted by etothen View Post
Looks like (so far) the newer 5mt's with the LGT gear set are humming along, good to hear.

tick tock, tick tock.
WRrexu is offline   Reply With Quote
Old 09-13-2010, 07:39 PM   #18
Blue_Rex
Scooby Specialist
 
Member#: 236954
Join Date: Jan 2010
Chapter/Region: MAIC
Location: VA
Vehicle:
2010 WRX Base
WRB

Default

Quote:
Originally Posted by WRrexu View Post
tick tock, tick tock.
If anyone is going to break one, I will. I'll let you guys know!
Blue_Rex is offline   Reply With Quote
Old 09-13-2010, 08:13 PM   #19
WRrexu
Scooby Specialist
 
Member#: 217061
Join Date: Jul 2009
Chapter/Region: Tri-State
Vehicle:
2009 Wrx

Default

Quote:
Originally Posted by Blue_Rex View Post
If anyone is going to break one, I will. I'll let you guys know!

...........
WRrexu is offline   Reply With Quote
Old 09-15-2010, 02:54 AM   #20
Jakubgt
Scooby Specialist
 
Member#: 233051
Join Date: Dec 2009
Chapter/Region: MWSOC
Location: SE burbs
Vehicle:
2010 4dr WRX
SWP

Default

Quote:
Originally Posted by Blue_Rex View Post
If anyone is going to break one, I will. I'll let you guys know!
Not really you should really be happy about saying. But at least we all get some idea of how strong these trans are.
Jakubgt is offline   Reply With Quote
Old 09-15-2010, 10:35 PM   #21
jesterjames
Scooby Newbie
 
Member#: 252663
Join Date: Jul 2010
Chapter/Region: NWIC
Location: Bellingham, WA
Vehicle:
2002 WRX
Silver

Default

so what did they change, i mean in comparison to a V4 JDM STi tranny vs this new LGT vs 02-05 WRX

what has really been changed that is "increasing the life" of them.

04 WRX's saw RA width gears, yet people were still blowing them apart.
I believe the V4 JDM STi tranny has shot peened and cryo'ed gears in it. That and the 4.44 Final Drive helps.

But whats different in the LGT/"NEW" WRX tranny
jesterjames is online now   Reply With Quote
Old 09-17-2010, 01:35 PM   #22
RicersWetDream
Scooby Specialist
 
Member#: 245581
Join Date: Apr 2010
Chapter/Region: MWSOC
Location: Marshall, MI
Vehicle:
2009 WRX
Spark Silver Metallic

Default

09 WRX, 22,300 miles. Tuner's dyno software says 290/290. Still shifts like the day I bought it, well better now with the bushings/shifter/mount. No grinding, but also no hard launches and no banging through the gears.

Cleverley Tuned (19psi on 91 octane, 4200')
COBB DP
COBB CBE
Perrin CAI
Perrin TMIC
GrimmSpeed PnP'd Exhaust Manifolds
GrimmSpeed Crosspipe
GrimmSpeed 3-Port EBCS
GrimmSpeed EWG Up Pipe
TiAL 38mm VBand EWG
GrimmSpeed Turbo Heat Shield
COBB Shift Knob (Red)
Kartboy Short Shifter
Kartboy front and rear bushings
Kartboy Engine Pitch Stopper
Kartboy Transmission Crossmember Bushings
Subaru Group N Transmission Mount
Whiteline Positive Power Rear Diff/Carrier Bushings
Perrin Subframe Lockdown Kit
Perrin 25mm front and 22mm rear swaybars
Perrin front and rear endlinks
RicersWetDream is offline   Reply With Quote
Old 09-17-2010, 03:51 PM   #23
quixotesan
Scooby Newbie
 
Member#: 219699
Join Date: Aug 2009
Chapter/Region: Tri-State
Location: Connecticut
Vehicle:
2009 WRX Wagon
grey metallic

Default

2009 WRX, 24,000 miles, 301whp, 323tq
invidia catless dp
K&N drop in
custom tune stage 2, 20psi
various suspension mods

Stock clutch left me unable to move AT ALL at 22,000 miles, new clutchmaster stage 2 is a let down so far. Gave it a 1,400 mile break in period (kevlar) before giving it a strong 1st/2nd/3rd pull...3rd was all slip and no go.
I keep hearing about the glass transmissions we have, but as long as we have a weak clutch that doesn't let the power get to the tranny too abruptly I think our 5mt's should all be just fine.

Side note - getting stage 3 or 4 clutch put in because if I can't get a little wheel slip from a 3,200lb car with 300whp then something must be wrong.
quixotesan is offline   Reply With Quote
Old 09-17-2010, 11:50 PM   #24
jesterjames
Scooby Newbie
 
Member#: 252663
Join Date: Jul 2010
Chapter/Region: NWIC
Location: Bellingham, WA
Vehicle:
2002 WRX
Silver

Default

Quote:
Originally Posted by quixotesan View Post
2009 WRX, 24,000 miles, 301whp, 323tq
invidia catless dp
K&N drop in
custom tune stage 2, 20psi
various suspension mods

Stock clutch left me unable to move AT ALL at 22,000 miles, new clutchmaster stage 2 is a let down so far. Gave it a 1,400 mile break in period (kevlar) before giving it a strong 1st/2nd/3rd pull...3rd was all slip and no go.
I keep hearing about the glass transmissions we have, but as long as we have a weak clutch that doesn't let the power get to the tranny too abruptly I think our 5mt's should all be just fine.

Side note - getting stage 3 or 4 clutch put in because if I can't get a little wheel slip from a 3,200lb car with 300whp then something must be wrong.
Somethings off, it sounds like theres oil or something getting on your clutch disk. Also Kevlar clutchs need to be drivin hard from time to time to prevent to much glazing.
Anyway, you dont have enough power to make that clutch slip. Something is getting on the disk.
jesterjames is online now   Reply With Quote
Old 09-20-2010, 08:51 AM   #25
quixotesan
Scooby Newbie
 
Member#: 219699
Join Date: Aug 2009
Chapter/Region: Tri-State
Location: Connecticut
Vehicle:
2009 WRX Wagon
grey metallic

Default

Jesterjames, thanks for the second opinion. I'm bringing her in to have the clutch checked out. Will post results.
quixotesan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black center counsel cover impreza 08-09-10 Dereksti Interior/Dressup/Audio & Security 31 01-25-2010 07:18 PM
FS:(Irvine) Invidia Catted Downpipe 08/09/10 WRX/STI's and 05-09 Legecy GT's ntbass SCIC Private Classifieds 0 11-05-2009 01:40 PM
08 09 10 WRX: Cusco Zero 2e blackmist27 Suspension/Brakes/Handling 7 10-15-2009 12:26 PM
08 09 10 STi stock handling characteristics chimchimm5 Brakes, Steering & Suspension 7 09-27-2009 09:30 AM
FS: 08/09/10 WRX (LGT and 09+FXT) Perrin Recirc (BOV) Black, $100 shipped method Engine/Power/Exhaust 4 09-18-2009 10:50 AM


All times are GMT -4. The time now is 10:15 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.