Welcome to the North American Subaru Impreza Owners Club Wednesday April 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-09-2010, 05:17 PM   #1
Bugeyeballa
Scooby Specialist
 
Member#: 163662
Join Date: Nov 2007
Chapter/Region: TXIC
Location: Ft. Bliss, TX
Vehicle:
2005 531 AWHP STi
RevWorks Mineral White

Default Not enough fuel

Okay, built motor and everything is set up correctly. Only problem left is that my car isn't getting enough fuel to start. We check the plugs after attempting to start and there is barely any fuel on the plugs... One thing that came to mind is that the evac line near the feed & return hard fuel lines near the firewall is capped off. Does that vacuum line need to be ran or can it be capped?

Any help is appreciated
Bugeyeballa is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slight boost creep, not enough to hit fuel cut, should I be concerned? Rizen Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 8 11-28-2007 11:22 AM
Weird fueling issue. Not enough fuel, add a pump now insanely rich???A/F weirdness. Defiant Autospeed Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 21 11-19-2007 04:30 AM
Not Enough Fuel / Timing Question bluesube2000 Engine Management & Tuning 1 11-21-2005 09:51 PM
Enough fuel for 20psi? rupert Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 06-20-2003 03:58 PM
Enough fuel for 19.6psi on VF35? rupert Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 06-17-2003 12:15 PM


All times are GMT -4. The time now is 01:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.