Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-29-2010, 03:23 PM   #1
hsugene
Scooby Newbie
 
Member#: 262222
Join Date: Oct 2010
Chapter/Region: NESIC
Location: Boston, MA
Vehicle:
2011 Impreza 2.5i

Default Newbie question: 2011 2.5i noise on deceleration?

Hello everyone, this seems like an awesome community and I wish I were visiting under better circumstances. I'm hoping to tap your collective expertise on some really annoying noises coming from my new Impreza 2.5i. I have an appointment with my dealer next week but I was hoping for some independent feedback so that I can show up informed.

So first, let me provide a bit of background. It's a brand new 2011 Impreza 2.5i with less than 1000 miles on it. The noise in question occurs during deceleration but goes away as soon as I touch the gas pedal. Here's a sound clip:

http://www.squicky.org/tmp/subaru/imprezanoise.mp3

When the clip starts, I'm at about 4000 RPMs in 4th gear and I just released the gas. For the next few seconds, you can hear a rhythmic scraping sound that gets gradually louder as the car slows down under engine braking. At the 6 second mark, I tap the gas and the sound immediately goes away. And then I release the gas and it starts again.

Other potentially relevant information:

1) I get similar noises decelerating in 2nd and 3rd as well, but it's most prominent in 4th on the freeway.

2) The car is 100% stock and has been driven politely so far in accordance with proper the suggested break-in.

3) I've checked tire pressures and transmission fluid and they all seem fine.

4) The sound is a lot more obvious when the car is fully warmed up.

5) I've also noticed an intermittent rattling at idle coming from under the passenger footwell which also only happens when the car is fully warmed up (possibly related?).

I've been Googling around like crazy trying to figure this out. Maybe it's normal (in which case normal makes me sad), maybe it's an easy fix (which would be great), or maybe it's something horrible that needs to get addressed immediately (hopefully under warranty). From what I can tell, deceleration noises were common on older WRX and STI models. But I haven't been able to find any accounts of newer non-turbo models with the same issue. In any case, any feedback is very much appreciated. Thank you!

p.s. I would have posted this in a different sub-forum but, as a newbie, I think I'm only allowed to post to this one. Sorry if this is the inappropriate place for this!
hsugene is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
slight whining noise on deceleration and turning. soobieWRX06 Transmission (AT/MT) & Driveline 4 11-09-2007 11:14 AM
Rattling noise on Deceleration pvdecals Newbies & FAQs 2 10-10-2003 01:49 PM
Whistling noise on deceleration from shifter DeusExMachina New England Impreza Club Forum -- NESIC 1 07-08-2003 05:44 PM
Funny noise on deceleration - not whine MiXer Transmission (AT/MT) & Driveline 16 04-28-2003 08:07 PM
('93-'01) Transmission noise on Deceleration variac Impreza Forum 5 10-11-2001 11:25 PM


All times are GMT -4. The time now is 01:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.