Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-28-2003, 09:07 PM   #1
popnGEAR
Scooby Specialist
 
Member#: 4616
Join Date: Mar 2001
Location: Bellevue, WA
Vehicle:
1999 2.5RS
RBP

Unhappy Lighting problem, help plese.

Since October my driver side headllight bulb hasn't been lighting up very very dim and I just assumed the bulb was half dead or something. One of my friends saw it and told me that it probably wasn' the bulb and that it was most likely a melted harness. I got that checked at a dealership and they saw no visible electrical problems and said they required further diagnosis (I coudln't do it because i had to leave and get back to work). When I got home today I swapped driver side bulb with passenger and vice versa and here's what happens..

If both of the bulbs are in their original position then:
driver = dim
passenger = ok

If I swap then:
driver = dim
passenger = dim

If only one bulb is in on either side then it won't light up period.

Now I've put the bulbs back to their original position and driver side doesn't light up at all now.

I'm using PIAA H4 Superwhites.

Thanks in advance.
popnGEAR is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange rear light problem...help MER Electrical & Lighting 5 04-09-2012 10:30 PM
tail light problems.....help! 2.5rshead Electrical & Lighting 4 09-05-2008 11:46 AM
light problem, help m1ek Electrical & Lighting 3 08-03-2006 05:42 PM
Brake light problem......help! jobs Electrical & Lighting 1 06-26-2004 07:58 AM
Fog light problem...help Scoobyslack1 Interior & Exterior Modification 4 07-27-2001 08:07 AM


All times are GMT -4. The time now is 06:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.