Welcome to the North American Subaru Impreza Owners Club Thursday December 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-10-2011, 04:14 PM   #1
MSMStannyl
Scooby Newbie
 
Member#: 267225
Join Date: Dec 2010
Chapter/Region: MAIC
Location: Baltimore, MD
Vehicle:
2011 WRX Limited 4DR
Satin White Pearl

Default Ap-sub-003

Newbie Cobb AP question here:

Just purchased a used AP-SUB-003 from someone. I haven't recieved it yet but will have it shortly. Originally, after reading through lots of these threads, I started thinking the v1 or v2 had something to do with the firmware. However, the more I've been reading, the more it seems it's actually a change in the hardware. I have a 2011 WRX. Can anyone tell me if it's possible to get an older version unknowingly? Since I have a 2011 WRX, is getting an AP-SUB-003 all I need to worry about (meaning that it's automatically got to be a V2?).

Thanks!!
MSMStannyl is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : hks bov, dw 740cc sidefeed and p.e. 650cc top, ARC Blackout713 Engine/Power/Exhaust 36 01-27-2011 10:02 PM
cobb ap - bad cable or bad ap? v8eaterWRX AccessPort 3 05-26-2006 11:40 AM
AP won't connect to ST or AP drfrink24 Engine Management & Tuning 7 04-03-2006 11:53 AM
WTB 05 STi AP or WTT 05 STi UTEC. for AP Stiguy247 Private 'Wanted' Classifieds 0 11-09-2005 09:59 PM
exact ap procedure for ap after v34 install? rbmour Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 10-09-2005 11:36 PM


All times are GMT -4. The time now is 01:59 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.